Jump to content
Reizei_Mako

Modpack says i have an unsuitable version of the client detected

Recommended Posts

I am running the same current version of WoT as the modpack (1.2.0.2) and yet i still get this message. I've tried checking game files, making sure everything is up to date, and yet i still get this message. A friend installed the same modpack at the same time and he has no problems. not sure if i am doing something wrong but any advice would be helpful at this point, thanks. 

 

EDIT: Issue has been resolved

 

Capture.PNG

Edited by Reizei_Mako
issue resolved

Share this post


Link to post
Share on other sites

How did you resolve it?

Share this post


Link to post
Share on other sites

I ended up doing a full uninstall and reinstall of the game, Once I did that everything went smooth and the mods work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.