Jump to content
Luna Garjzla

Crooks Skins not working with other mods

Recommended Posts

So Crooks skins will not work with Mermaid's wrath commanders. If I load them alone they are fine but when I try to have them both they do not work properly. It will not show the commander and the skins of America and Britten so not show.

Aslains_WoWs_Logs.zip

 

Update: So Crooks skins and Mermaid's wrath commanders do work together. It is when I put in R3D v1 crosshairs is when the mods have problems.

Edited by Luna Garjzla

Share this post


Link to post
Share on other sites

So what problems do you have anyway? I honestly doubt that Mermaid's Wrath Commanders or hud_lib mods or R3D v1 crosshair can cause problems to a skin mod. They're not related in any way.

Share this post


Link to post
Share on other sites
11 hours ago, Aslain said:

So what problems do you have anyway? I honestly doubt that Mermaid's Wrath Commanders or hud_lib mods or R3D v1 crosshair can cause problems to a skin mod. They're not related in any way.

Screenshot 1 is when I have no crosshair or hud_lib mod. Screenshot 2 is when I put the sixth sense Colored Icons in.

Screenshot (1).png

Screenshot (2).png

Aslains_WoWs_Logs.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.