Jump to content
DerJOSh01

Change zoom steps in Snipermode

Recommended Posts

Hello together,

 

is it possible to change the zoom steps in snipermode? In older xvm with .json files i could change it manually but i dont found a way to do that now. Can anyone help me?

 

King ragards JOSh

Share this post


Link to post
Share on other sites

Use something decent like Notepad++ (freeware)

Find the file "camera.xc" in:

\res_mods\configs\xvm\Aslain\

And then you'll find the lines (for example):

    "sniper": {
      "zooms": [2, 4, 8, 16, 24, 30],

Share this post


Link to post
Share on other sites
Posted (edited)

Hi Quaksen,

 

i found the file, modified it but it doesnt effect the behavior at all. I also tried in the installer other zoomsteps and the file also doesnt change. Do you know any other files?

This is the original text:

"sniper": {
      // List of multiplicities for the sniper mode
      // Default: [ 2, 4, 8 ]. It's possible to use a greater number of values.
      // Список значений кратности для снайперского режима
      // По умолчанию: [ 2, 4, 8 ]. Можно использовать большее количество значений.
      "zooms": [2, 4, 8],

Edited by DerJOSh01

Share this post


Link to post
Share on other sites

The zoom steps in the installer are listed under PMOD, and doesn't use XVM's file.

 

Do you want to continue using PMOD's option.. or do you want to use XVM?

 

If you want to use XVM's option, then deselect PMOD's option, and then in the camera.xc file, you'll have this at the top, that you need to change:

  "camera": {
    "enabled": false,

Share this post


Link to post
Share on other sites

i want to use the pmod further because there is so much good stuff. i deselectet only the zoom selection and it changes the the zoom to the preseted 2,4,8 but it doesnt use my input. camera enabled - false is standard set.

Thanks or your support.

JOSh

Share this post


Link to post
Share on other sites

If you want to use PMOD, then ignore what I said about XVM's config.. (though should you want to use XVM's config, that would have to be set to "true" instead of false)..

 

As for PMOD:

If the many different options in the modpack doesn't suit you, you can find the config for the zoom steps here:

\mods\configs\pmod\zoomX.json

 

Keep in mind you'll have to adjust it, every time you install the modpack - unless you setup a custom zip file, per instructions in:

\Aslain_Modpack\Custom_mods\

  • Upvote 1

Share this post


Link to post
Share on other sites

many thanks! I just realized the folder "mods" in WOT directory. I only looked at the "res_mods".

My only problem with the zoom is that i cant aim propperly in third person mode so i need the minimal zoom step in sniper mode.

Its now working fine.

Thanks again. JOSh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.