Jump to content

Tier X Midway (OLD) CV bug

Recommended Posts

I was checking out the Midway (OLD) Tier X CV, and the interface buttons stopped working. Also, the research modules had a graphics problem. See attached screenshot. Each of the upgrades said null, and it would loop through the different resource types. When I tried to click back into the Tech Tree, the buttons clicked, but it wouldn't change screens. None of the buttons did anything. If I used keyboard commands (ESC, Alt-F4, etc) they worked, but I still couldn't quit out of the game without using the Task Manager.


I realize this is ModPack v. 5 and I'm going to install 8, but I thought you may be able to glean some info from this, just in case.  I also opened a ticket with WG, in case the mods had nothing to do with it.




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.