Jump to content
Sfc_Paige

unsuitable version of client detected?

Recommended Posts

Yes this is normal, game was updated to 1.4.0.1 and there is no modpack for this. Yet.

Share this post


Link to post
Share on other sites

OK---thanks---will wait for your update and play with no mods for now.

Share this post


Link to post
Share on other sites
1 minute ago, Dippydazzler said:

When do you think there will be a modpack for 1.4.0.1 ready to download?

When it's ready. No ETA.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.