Jump to content
Sign in to follow this  
atlin

Any word on or fix for bush transparency on zoom?

Recommended Posts

Just wondering if there's a work around (mod) or what not to allow bushes to be transparent or semi transparent in zoom. Don't want to run the mod that removes all bushes.

  • Downvote 1

Share this post


Link to post
Share on other sites

What you are looking for is called "tundra" mod. It removes bushes when zoomed but not when full view. This way you can still tell where to camp behind that bush and see through it. couple of things that should be noted:

 

  • There are 2 varieties of the mod, one is a script one is an EXE, avoid the EXE
  • It is highly forbidden if that matters to you

If it doesn't, enjoy

http://pkwot.blogspot.com/2015/04/97-makct-tundra-script.html

Share this post


Link to post
Share on other sites

Imho Tundra should be in modpack, I guess everyone is using it, at least everyone I know.

Share this post


Link to post
Share on other sites

Imho Tundra should be in modpack, I guess everyone is using it, at least everyone I know.

 

 

Take a look at Speedtree at Roughnecks. Thats borderline legal. 

Makes trees look like late autumn (50%).

  • Upvote 1

Share this post


Link to post
Share on other sites

-whine 'I just would like it the way it was' -endwhine

 

Seriously, what happened to the way it was before when you could just zoom through the foliage, but all was normal otherwise?

 

Did the new game engine break it, or did the modders do it for another reason?

 

P.S. Grandorf - thx for the pointer

Share this post


Link to post
Share on other sites

@98whiteMC

 

Was it a mod you used or some ingame settings?

Share this post


Link to post
Share on other sites

@98whiteMC

 

Was it a mod you used or some ingame settings?

It was the 60x - 10 zoom in modpack since beginning.  worked great until 9.7 then broke

Share this post


Link to post
Share on other sites

As 98WhiteMC said, the x60 zoom mod removed trees in sniper mode, but not otherwise. It worked fantastic, but does not work in 9.7

Share this post


Link to post
Share on other sites

Hi

 

That is exactly what Tundra mod does. Strange.

 

Use script versions, never .exe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.