Jump to content
cuddles_the_destroyer

Cannot buy equipment from the store tab.

Recommended Posts

You cannot afford it....

 

You have 232000, it costs 250000? :P

Share this post


Link to post
Share on other sites

You cannot afford it....

 

You have 232000, it costs 250000? :P

 

I was trying to buy a Class 1 Vents, which I can afford. If I try to buy something I can afford, it pulls up a window for me to convert gold and that works normally.

Share this post


Link to post
Share on other sites

Well, your screenshot is showing you trying to buy something you cannot afford, which is why I said that I said.

 

(I probably misunderstood.. :/ )

Share this post


Link to post
Share on other sites

Well, your screenshot is showing you trying to buy something you cannot afford, which is why I said that I said.

 

(I probably misunderstood.. :/ )

 

You're right, I posted the wrong screenshot. Here is me trying to buy a Camo net.

 

dpuyIkZ.jpg

Share this post


Link to post
Share on other sites

Unlock lockers on the top right UI.

  • Upvote 1

Share this post


Link to post
Share on other sites

That text field placeholders are suspicious, like your game is missing something. Do you have texts folder in res_mods? Try to remove it for test.

Share this post


Link to post
Share on other sites

same issue here, only this aslain mod pack installed 

Share this post


Link to post
Share on other sites

Can do try clean client without mods?

 

Then try XVM onlly without mods.

 

Get latest version btw.

Share this post


Link to post
Share on other sites

OK... uninstalled Aslain, fresh install of WOT, no mods..I can purchase so its clear to me that some mod is messing up the store purchase

Share this post


Link to post
Share on other sites

Yes, there is something up with the modpack.

 

This issues first arose Friday, June 5th. I reported it in the shoutbox and on the WG forum. It was later determined there will be a hot fix from WG to fix it.

 

The hot fix came out on Saturday. The issue is fixed if you don't have any mods. It is still broken if you have installed the modpack.

 

I have not determined what part of the modpack is causing it.

_Aslain_logs.zip

Share this post


Link to post
Share on other sites

When you install xvm only. Do you still have this?

Share this post


Link to post
Share on other sites

Yes, there is something up with the modpack.

 

This issues first arose Friday, June 5th. I reported it in the shoutbox and on the WG forum. It was later determined there will be a hot fix from WG to fix it.

 

The hot fix came out on Saturday. The issue is fixed if you don't have any mods. It is still broken if you have installed the modpack.

 

I have not determined what part of the modpack is causing it.

 

I installed what you installed and I get no error, with all the mods not removed, I can buy whatever I can as usuall.

Share this post


Link to post
Share on other sites

With the vanilla stock game - no problem in the "Store", with nothing selected on "Setup - Aslain's WoT Modpack",  one CAN still buy in the "Store".  With JUST the Color Scheme and Vehicle Contour Icons selected one can NO longer buy in the "Store". (Of course with just the Icons selected it automatically enables XVM.)

 

Included is the "Stock" python.log that works...just in case it helps???

_Aslain_logs.zip

python.log

python.log

Share this post


Link to post
Share on other sites

With JUST the Color Scheme and Vehicle Contour Icons selected one can NO longer buy in the "Store". (Of course with just the Icons selected it automatically enables XVM.)

Installed with just the settings in your CompList, the only difference I can see is that I'm on EU, you're NA..

My store: Works without problems. (No sale on equipment, only vehicles, so not sure if the discounted equipment is the issue)

Share this post


Link to post
Share on other sites

Installed with just the settings in your CompList, the only difference I can see is that I'm on EU, you're NA..

My store: Works without problems. (No sale on equipment, only vehicles, so not sure if the discounted equipment is the issue)

 

Same here, maybe it's region related?

Share this post


Link to post
Share on other sites

Same here, maybe it's region related?

Not so sure after doing a small test.

 

I think I figured it out. It's a missing file in the res\text's folder, most likely.

 

OP and everyone else with the issue:

In the launcher, change your language to anything but what you're normally using (French for example). Let it update.

When the launcher has restarted, change the language back to your normal one (English, or whatever..). Let it update. Fixed.

 

(Doesn't explain why it works for him without anything installed... :P )

Share this post


Link to post
Share on other sites

That should work, try to shift languages forth and back, worth a try :)

Share this post


Link to post
Share on other sites

The Store is back to working OK, and the Equipment Sale just ended, so must of been that??? I am using the same modded games file that didn't work before 4:20am, and now works at 4:40am without me doing a thing.

Share this post


Link to post
Share on other sites

Yes, this seems to have fixed itself. Must have been something with WGNA and a mod.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.