Jump to content
Sign in to follow this  
Aslain

List of not working mods in 0.5.0.1

Recommended Posts

This is a list of not working mods in 0.5.0.1, this is mainly for NA guys who are struggling with new update while EU still waiting for an update. If you find out a mod that is not working, please post it here in topic.

Share this post


Link to post
Share on other sites

OTM by Tracks_destroyer appears to be ok

Small multi-lined carousel appears to be ok

 

Dmg counter + clock causes battle to not load.

Contour Icons by deceaseddaisey causes mini-map to be blank and above ship dmg counter to not show dmg or hp loss.

 

Are there any files we NA users can send you to help move along the update so you are not waiting on the EU update?

Edited by Gourou

Share this post


Link to post
Share on other sites

looks to be the damage counter and the minimap that wont work.. atleast with the few modsettings i use.. :D

Share this post


Link to post
Share on other sites

Yea, took out the damage counter and could get into battle. Deceaseddaisy is what made the ships not show up on minimap. So now the ships show up but the terrain on the minimap is not showing. lol. Tired now though so gonna figure it out later.

Share this post


Link to post
Share on other sites

m0nstertr4x - pro scope doesnt show up 

DeceasedDaisy - Ship Contour Icons

Golden ship Icons in the harbor/golden premuim consumable icons

atmaxx - colored tracers #1 

These all are not working 

Share this post


Link to post
Share on other sites

-ship contours by DeceasedDaisy

-crosshairs by Mebius Krab v3

-custom damage indicator & torpedo markers

-semi-transparent Minimap

 

So for me nothing is working

  • Upvote 1

Share this post


Link to post
Share on other sites

Before reporting it here, make sure you have renamed folder 0.5.0.0 to 0.5.0.1 in res_mods,

Share this post


Link to post
Share on other sites

same here not working at all.logged on today game updated.ran uninstaller and clean install of latest version and nothing.i moved all files into new 5.0.1 folder everything shows up but wont let you into game just shows you on minimap and loading circle with maps name not there says ids_title instead.sux i cant fucntion without my goodies i need eye candy bro!

Share this post


Link to post
Share on other sites

Aslain's ship contour icons not working - causes ship icons, and cap points, on minimap invisible/not present at all. (same as other ship contour icons it seems).

 

Minimap with ship name and last known position (style #3 at least) not working - also causes ship icons (and cap points) on minimap invisible/not present at all.

 

 

I am playing without those two mods atm, these all work:

Crosshari - Bowser Green Lemon

Camera mods - ship view zoom out more

Over Target Markers - version by Tracks_Destroyer

Clear Vision

 

Seems WG changed some code relating to the icons loading on the minimap, seeing as both these mods cause icons to not load on minimap.

Hope these code changes can be worked around with the mods - I miss my nice ship icons and nice minimap already :)

 

I noticed that there are changes to the minimap in the patch that include cap points and ship "blinking/flashing ring" when using the new broadcast Function keys. Perhaps that changes to incorporate these new flashing ring icons have something to do with the modded icons not showing up, etc.

 

Thanks for all your work Aslain.

Edited by Morphe42

Share this post


Link to post
Share on other sites

Before reporting it here, make sure you have renamed folder 0.5.0.0 to 0.5.0.1 in res_mods,

OK, So i've uninstalled 4 times now and then I read this. I checked the folder and it has both so I called the 500-501 and the old 501 disapeared. Now it should work right?

It worked, except for all the mods that don't let you go into battle...

Edited by Stickpin

Share this post


Link to post
Share on other sites

-ship contours by DeceasedDaisy

-crosshairs by Mebius Krab v3

-custom damage indicator & torpedo markers

-semi-transparent Minimap

 

So for me nothing is working

 

The ship contours (Major Renegade's V6 in my case) cause the minimap to go blank.

The Krab V3 crosshairs are working for me, as are Atmaxx's colored tracers, the extra zoom camera mod, and the Tracks_Destroyer OTM.

I turned off all of the 'various mods'; I'd seen a posting suggesting that the damage and in-battle clock mod was locking things; my original selection had the Fog Remover, Clear Vision, More visible torpedoes and splash hits, and the damage and in-battle clock, and with these selected, the client locked at the battle loading screen; after I deselected them, I got the blank minimap from the ship contours. None of the other mods I'd selected appear to have been problematic.

Share this post


Link to post
Share on other sites

OK, So i've uninstalled 4 times now and then I read this. I checked the folder and it has both so I called the 500-501 and the old 501 disapeared. Now it should work right?

It worked, except for all the mods that don't let you go into battle...

Share this post


Link to post
Share on other sites

yup tried all different ways same result.it has minimap showing whats going on in game but circle loading at bottom and you cant enter battle.

Share this post


Link to post
Share on other sites

so i seen a lot of things were missing in this update for the new one, are they going to be coming back? a lot of the docks were gone, no ships information, flags and hat not are all gone. i enjoyed those. figured i would ask. thx for the update :)

Share this post


Link to post
Share on other sites

Tried all the Above suggestions and the main screen will load and you can choose to enter battle but,  You are stuck on the loading screen and do not actually 'Enter' the battle.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×