Attention: from 24th July to 10th August I will be in a very weak internet zone. It's unlikely that I'll release any updates in that time, I probably cannot provide any support either. Unless I find a strong signal on some mountain top. / Uwaga: od 24 Sierpnia do 10 lipca będę w strefie gdzie jest zbyt słaby internet żeby wypuszczać aktualizacje paczek. W tym czasie wsparcie z mojej strony będzie ograniczone. Przy odrobinie szczęścia może uda mi się znaleźć mocny sygnał, wtedy jest szansa na coś, ale nie obiecuję.

Sign in to follow this  
Followers 0
Mojo_Riesing

Windows10 and Aslains

12 posts in this topic

Ok, just installed W10 a few days ago and ran an Aslain's update and everything went fine until the very end, where i could not install, there were no "buttons" to activate.

 

I re-ran it in Windows Compatibility mode and was able to run it but it looks like i'll need to run it that way every time.  Not a big hassle but thought i'd bring it up here.

 

Aslains_XVM_WoT_Modpack_Installer%20IMAG

0

Share this post


Link to post
Share on other sites

Too small desktop resolution maybe? 

0

Share this post


Link to post
Share on other sites

I'm using a 24" ASUS with 1920x1080 resolution, but i don't change the resolution, just whether i run the Modpack as an Administrator, or in Windows Compatiblity (actually its the Troubleshoot Compatiblity option when you Right Click).

 

It works then..just thought i'd post it up...and btw...thanks for all your work on the ModPack!

 

OH!  just discovered something...

 

IF i don't check that option on the opening screen "Enable Sound/Image Preview by Default" it runs fine from Administrator mode, if i DO check it, i get the screen as you see above.  Just checked this with the latest update 9.12.18

Edited by Mojo_Riesing
0

Share this post


Link to post
Share on other sites

Urgh not this again.

 

I'll be back with you in one or two days with a possible fix.

 

Edit:

 

Is this the full view of the installer?

Edited by MGIMATTY
0

Share this post


Link to post
Share on other sites

I have w10 pro and run 1920x1200 and do not have this problem. I always check "Enable Sound/Image Preview by Default" .

Edited by WhoWatWr
0

Share this post


Link to post
Share on other sites

I'm unable to reproduce your issue on a Win 10 machine @ 1920×1080. buttons do show up with or without the preview mode.

 

Also coding this part specifically for Win10 is proving a bit difficult.

0

Share this post


Link to post
Share on other sites

Well, i don't know then.  I can "work around" for now but, if you need anything let me know.  

0

Share this post


Link to post
Share on other sites

Will do. I'll try and rewrite the section governing the buttons over the weekend but no guarantees as I'm busy with my studies ;)

I'll keep you informed if there's any progress.

0

Share this post


Link to post
Share on other sites

Mojo I have had this issue for several of the latest versions. Just go through the selection and hit enter when you get what you want selected. Now you have brought it up I am certain it will be addressed.

0

Share this post


Link to post
Share on other sites

You still have this issue??

0

Share this post


Link to post
Share on other sites

Check your DPI settings. Text sizes above the standard 100% are a part of the problem ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0