Jump to content
Doubled55

Mods wont load

Recommended Posts

WoW  just did a new patch today and now none of my mods were there. Went to your site and tried to reload the mods 5 times and no luck. Has Wargaming put in some kind of firewall to stop the mods? Am I doing something wrong. Did clean install each time as per your recommendation. Is anyone else having this problem?

Share this post


Link to post
Share on other sites

Remembered to pick the correct installer version?

 

Since there's an update to World of Warships, the version number in the res_mods folder will have changed :)

Share this post


Link to post
Share on other sites

I did try 5.3.2 but the Port was upside down and fractured into pieces. Read in shout box that others had the same problem. I'll try it again later. Thanks again for your input.

Share this post


Link to post
Share on other sites

Did you have to uncheck them in the mod pack?

Share this post


Link to post
Share on other sites

Went back and unchecked the Zeus zoom and everything works. Noticed that the Training Room mod isn't working again. Was using it to train with CVs. Oh well.

Share this post


Link to post
Share on other sites

That Zeus zoom mod is for the birds. I'm tellin ya. The author needs to get in there and clean things up for us.

  • Upvote 1

Share this post


Link to post
Share on other sites

The new modpack for WoWs 0.5.4.0 released.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.