Jump to content
RepoDraghon

Game Crash during battle loading screen v5.4.1

Recommended Posts

As far as I can tell, the game operates fine when I uninstall everything... I am going to go through this mod by mod that I use to find out what is the problem, but if there is any insight as to what is causing this, I'd be much appreciated.
 
Video currently uploading to YouTube but the link will be;

 

I also attached a photo.

 

UPDATE: I believe the problem lies with the "Camera Mods" but there might be other mods that cause this error too...

Zeiss Expert II x20, FOV x25, and Extreme x25 tried and crashed...

python.log

_Aslain_logs.zip

post-12713-0-43552500-1459464456_thumb.j

Edited by RepoDraghon

Share this post


Link to post
Share on other sites

Also had this problem after downloading and installing the latest version of the mod pack.

The game loads up and then when try to enter into a battle it crashes, same error message pops up.

Share this post


Link to post
Share on other sites

Thank

i disabled any zoom mods and now working

thanks :)

Share this post


Link to post
Share on other sites

Had the exact same problem, i remove zeiss and am curently reloading back into game, will report back to see if i am able to enter battle.

 

ok, was able to reenter the game, firs tthing i notices was my camera was no longer stuck from teh center of my ship, (is that normal for teh ziess mods? or is it a bug when in port?) and second thing...so far i was able to enter battle just fine

Edited by Atom_alchemist

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.