Jump to content
Sign in to follow this  
Dr_McCoy

No Islands on the Minimap

Recommended Posts

Hello Guys,

 

i have the problem, that i see no islands on the minimap and i come into the battle 1-3 seconds before it is starting, these problem i have since the installing the new modpack and i dont use minimap-mods.....

 

greets McCoy

Share this post


Link to post
Share on other sites

same here.

i'm taking out one mod each time to see what mod causes this. i will update if/when i find it

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, Dr_McCoy said:

its the trainingroom & session stats .........

 

yes, ty 4 your time to investigate this!

  • Upvote 1

Share this post


Link to post
Share on other sites

Get new modpack, install standalone training room.

Share this post


Link to post
Share on other sites

Hello Guys,

 

training room and session stats do not work wirt all minimap mods, and not only with minimap with shipnames.

 

i tried it out and if you have any minimap-mod you have no islands on the minimap! i use minimap by autospy.

 

for your information aslain

 

greet mccoy

Edited by Dr_McCoy

Share this post


Link to post
Share on other sites
1 hour ago, Dr_McCoy said:

Hello Guys,

 

training room and session stats do not work wirt all minimap mods, and not only with minimap with shipnames.

 

i tried it out and if you have any minimap-mod you have no islands on the minimap! i use minimap by autospy.

 

for your information aslain

 

greet mccoy

 

Missing minmap islands is due to training room mods with stats, select different one....

Share this post


Link to post
Share on other sites

if you take a minimapmod like from autospy, you cant take training room enabler too aslain, this is what i try to say

Share this post


Link to post
Share on other sites
1 hour ago, Dr_McCoy said:

if you take a minimapmod like from autospy, you cant take training room enabler too aslain, this is what i try to say

 

I need logs, hard to talk about it in theory. Show me your logs, where you got this issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.