Jump to content
arniGX

Aslain's WoT ModPack v9.15.06 error problem

Recommended Posts

i cant go into game at all, always crash to dekstop/looping black screen.... :( 

 

i have tried to disable XMQP

i have tried to remove all mods

 

but, still, i cant go into the game at all....

 

 

all... plz... help me... :(

 

 

*my pc;

 

i5 3570

16gb ddr3

gtx 970 4gb

win 7 64bit

_Aslain_logs.zip

python.log

Share this post


Link to post
Share on other sites

Do you have the same issue if you launch WoT in safe mode?

If you do - then it's something else than mods (obviously) causing it :)

Did you update to latest graphicscard drivers? 9.15 has some big changes on that front.

Share this post


Link to post
Share on other sites

nevermind, i have found the cultprit, there is a file  -> dxgi.dll in my folder WOT ....after i have remove it, my WOT become normal again.... :)

 

but its very weird, because i have never installing sweetFX in my WOT .... :(

Edited by arniGX

Share this post


Link to post
Share on other sites

The auto login is not working for me. Sorry for hijacking the thread but thought it would save starting a new one. Let me know if you need any other log files

xvm.log

python.log

Share this post


Link to post
Share on other sites
1 minute ago, Odin61 said:

The auto login is not working for me. Sorry for hijacking the thread but thought it would save starting a new one. Let me know if you need any other log files

xvm.log

python.log

I don't think the ASIA auto-login mod is currently in the modpack? (Probably a lack of update for the mod, by it's author)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.