Jump to content
BlueKQ

Some mods not working after update to WOWS 0.5.8.0

Recommended Posts

WOWS patch 0.5.8.0 is scheduled to be released on the NA servers early morning on July 6th.  It will not be released on the EU servers until the following day.  It is unlikely that @Aslain will have an opportunity to make the ModPack function with the new release until some time after it is released on the EU server so please be patient for a day or two.

 

Some of the effects of the more popular mods are being incorporated into the game client which means the graphical HUD will change. Many of the mods will need to be updated by the mod authors before they will work properly.  Some of the mod authors will promptly updated their mods, but others will not.  You can help us identify which mods are causing problems by including the _Aslain_logs.zip file with any problem reports and by adding your mods one at a time until you find the one that causes the problem.  You logs will help me give you a starting place as to which mods are causing your problem.  See this post for instructions.

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

EU (and RU for that matter) is tomorrow :)

Kinda funny how WoWs is opposite in this way... for WoT, it's RU first, then EU and the rest..

Share this post


Link to post
Share on other sites

Too bad RU is last one, we'll have to wait for mod updates for a few days.

Share this post


Link to post
Share on other sites
I can't get into the game at the battle setup, can here the battle in the background  but the screen will not allow me to participate. 

_Aslain_logs.zip

Share this post


Link to post
Share on other sites

Remove hud_lib mod and you should be able to play. Looks like it conflicts with something.

Share this post


Link to post
Share on other sites

Hi, ive installed the aslains panels contours, the sound alerts, the display alerts, map spy, flags, traced colors and zoom sniper 25 and the game crashed. with older 0.5.8.0.1 works but 0.2 crashes

Share this post


Link to post
Share on other sites
12 minutes ago, RacerDemon said:

Modpack is still broken man...cant see the team panels now....

 

Your post is useless... have you even read this topic?

Share this post


Link to post
Share on other sites
4 minutes ago, RacerDemon said:

There...maybe you can fix it....

_Aslain_logs.zip

 

      Mods sharing hud_lib.swf file
         Detection mod by BlueMan

 

If you read the topic you would know to not install hud_lib mod, the same is in the installer logs. I cannot fix it, I don't know why this happens.... WG...

Share this post


Link to post
Share on other sites
12 minutes ago, Aslain said:

 

      Mods sharing hud_lib.swf file
         Detection mod by BlueMan

 

If you read the topic you would know to not install hud_lib mod, the same is in the installer logs. I cannot fix it, I don't know why this happens.... WG...

 

Actually its all working now, i just selected an different ship icons mod. Your aslain ship icon mod doesnt like Blueman....

Edited by RacerDemon

Share this post


Link to post
Share on other sites
3 minutes ago, RacerDemon said:

 

Actually its all working now, i just selected an different ship icons mod. Your aslain ship icon mod doesnt like Blueman....

 

Yeah I know about it, that's why I am advising to not use hud_lib mods with the PP in case of problems, but you can also not use Player Panels if you want to kee hud_libs.

Share this post


Link to post
Share on other sites

Hi.

 

It seems that Arpeggio of Blue Steel UI Theme Pack does not work.

 

Thanks for your efforts.

Share this post


Link to post
Share on other sites
7 hours ago, Aslain said:

 

Yeah I know about it, that's why I am advising to not use hud_lib mods with the PP in case of problems, but you can also not use Player Panels if you want to kee hud_libs.

 

 

But it does work, as long as I dont select your addon...

Share this post


Link to post
Share on other sites
16 hours ago, RacerDemon said:

 

 

But it does work, as long as I dont select your addon...

 

What do you mean by my addon?

 

I explained eveything. Missing PP = hud_lib mod. To solve select different PP mod or uninstall hud_lib mod.

Share this post


Link to post
Share on other sites
8 hours ago, Aslain said:

 

What do you mean by my addon?

 

I explained eveything. Missing PP = hud_lib mod. To solve select different PP mod or uninstall hud_lib mod.

 

 

Everything works now except cross-hairs. NO matter which one i select, it results back to the game default, any idea why? 

Share this post


Link to post
Share on other sites
3 minutes ago, RacerDemon said:

Everything works now except cross-hairs. NO matter which one i select, it results back to the game default, any idea why? 

After installing a crosshair, did you go into the WoWs settings, and where you can select crosshair, and pick the proper one there?

Share this post


Link to post
Share on other sites
3 minutes ago, Quaksen said:

After installing a crosshair, did you go into the WoWs settings, and where you can select crosshair, and pick the proper one there?

 

The ones there are nothing like the ones in the mod back, just colors or variations of the default white one...or am I doing something wrong? 

 

 

**Update, I figured it out, Thanks!**

Edited by RacerDemon

Share this post


Link to post
Share on other sites
1 minute ago, RacerDemon said:

The ones there are nothing like the ones in the mod back, just colors or variations of the default white one...or am I doing something wrong? 

My installer is a few versions old, but I'll give an example from it anyways :)

 

MajorRenegade's Rainbow Crosshair v1, for example, has this in the description:

"To use, go to game options - controls and select Type 1 crosshair"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.