Gahman

Automatyczny restart gry podczas ładowania bitwy

23 posts in this topic

Hej! Od wprowadzenia mikropatcha męczą mnie samoistne restarty gry. Ma to miejsce tylko i wyłącznie gdy ładuje się do bitwy na ekranie statystyk (zanim zobaczę modele czołgów). Pasek ładowania dochodzi do 80-90% po czym gra wywala błąd i sama uruchamia się ponownie. Po ponownym zalogowaniu nie działa minimapa (nie mogę po niej klikać i nie widzę aby inni klikali, czołgi przemieszczają się poprawnie) oraz chat gry z komendami typu F5 (ta sama sytuacja nie mogę nic napisać i nie widać wiadomości innych).

co robiłem:

  • Własnoręczny restart wota - w najbliższej grze znów gra się zrestartuje z powyższymi problemami.
  • Włączenie kolejnych bitew - gra się nie restartuje, jednak chat i minimapa nie działa.

 

Sytuacja ta nie występuje na czystym wocie. Wystarczy, że wrzucę paczkę (bez innych modów) i od razu wywala. Każda z ostatnich wersji modpaka to powodowała. Wyłączenie antywirusa podczas instalacji nic nie dało, tak samo jak czyszczenie res mods i reinstal gry.

Gdzie może leżeć problem?

_Aslain_logs.zip

python.log

xvm.log

0

Share this post


Link to post
Share on other sites

Instaluj w trybie czystej instalacji a nie normalnej, zalacz logi z najnowszego instalatora jesli problem nadal wystepuje.

 

Jak czesto to sie dzialo?

0

Share this post


Link to post
Share on other sites

Instalowałem paczkę zarówno na czysto jak i normalnie. Działo się to od razu, w pierwszej bitwie. Chociaż raz lub dwa udało się zagrać 2-3 gry i dopiero zrestartowało. Tak to za pierwszym razem.

Po ostatniej aktualizacji paczki pozmieniałem sekcje XVM i jak na razie wszystko działa. Jak problem się pojawi to napiszę.

 

Dzięki za ekstra paczkę!

Edited by Gahman
0

Share this post


Link to post
Share on other sites

Witam.

Mam ten sam problem i niestety nie mogę sobie z nim poradzić. Wszystko jak w opisie Gahmana.

_Aslain_logs.zip

0

Share this post


Link to post
Share on other sites

mi podczas ładowania bitwy zawiesza kompa :( 

0

Share this post


Link to post
Share on other sites

Witam.

Z moich obserwacji wynika, że problem przy ładowaniu bitwy pojawia się w chwili gdy serwery gry się zawieszają. W moim przypadku przy restarcie gry i próbie kolejnego logowania wyświetlany jest komunikat o awarii serwera. W związku z tym mam wrażenie, że to (nie do końca) nie wina paczki modów, tym bardziej, że restarty zdarzają się praktycznie raz podczas całej sesji czyli w moim przypadku raz na 50 - 70 bitew. Faktem jest również, że bez modów restart nie występuje.

Pozdro.

0

Share this post


Link to post
Share on other sites

Witam, mam ten sam problem, u mnie tak się dzieje od dawna (od kilku miesięcy) reinstalacja wot i systemu nic nie dała, za każdym razem mody w trybie czystej instalacji, i każe instalatorowi by pobrał z serwera na nowo wszystkie paczki modów. Zauważyłem że zawsze dzieje się to pod koniec ładowania bitwy.

Jak by ktoś znalazł rozwiązanie mugł by się podzielić :)

Pozdrawiam.

_Aslains_Installer_CompList.log

python.log

WoTLauncher.log

WoTLauncher.log.bak

xvm.log

_Aslain_logs.zip

_Aslains_Installer.log

_Aslains_Installer_Options.inf

0

Share this post


Link to post
Share on other sites

Witam.

Ja wziąłem się na sposób i zainstalowałem paczkę z modami zaproponowanymi przez Aslaina a następnie, jak jest wszystko w porządku włączam jeden albo dwa, które mnie interesują i obserwuję czy gra działa poprawnie. Na razie nie mam restartów ale nie włączyłem jeszcze wszystkich modów, które chcę włączyć. Mam nadzieję, że w ten sposób znajdę ten, który powoduje błąd i restart gry przy ładowaniu bitwy.

Pozdro.

0

Share this post


Link to post
Share on other sites
14 hours ago, guzio141 said:

Witam, mam ten sam problem, u mnie tak się dzieje od dawna (od kilku miesięcy) reinstalacja wot i systemu nic nie dała, za każdym razem mody w trybie czystej instalacji, i każe instalatorowi by pobrał z serwera na nowo wszystkie paczki modów. Zauważyłem że zawsze dzieje się to pod koniec ładowania bitwy.

Jak by ktoś znalazł rozwiązanie mugł by się podzielić :)

Pozdrawiam.

_Aslains_Installer_CompList.log

python.log

WoTLauncher.log

WoTLauncher.log.bak

xvm.log

_Aslain_logs.zip

_Aslains_Installer.log

_Aslains_Installer_Options.inf

 

Testowalem w identycznym ukladzie modyfikacji i bitwa zawsze mi sie laduje.

 

 

0

Share this post


Link to post
Share on other sites

Osoby które uzywają tych modów, niech sprobuja bez nich, i dadza mi znac:

 

- Hangar Manager

- Vehicle Exp Extended

 

 

0

Share this post


Link to post
Share on other sites
On 9/6/2016 at 11:15 PM, Wespe2 said:

Witam.

Niestety problem restartu gry przy ładowaniu bitwy dalej istnieje a do tego dołączył restart w trakcie rozgrywania bitwy.

dołączam logi i proszę o pomoc w rozwiązaniu problemu.

xvm.log

python.log

WOTLauncher.log

WOTLauncher.log.bak

_Aslains_Installer_CompList.log

_Aslain_logs.zip

_Aslains_Installer.log

 

Też testowałem te same mody bez kłopotów w grze

0

Share this post


Link to post
Share on other sites

Może to konflikt któregoś moda ze sterownikami lub komponentami systemu?

0

Share this post


Link to post
Share on other sites
1 godzinę temu, Aslain napisał:

 

Też testowałem te same mody bez kłopotów w grze

Możliwe, że od razu ten problem się nie pojawił. U mnie występuje całkowicie przypadkowo, nie ma reguły czy jest to pierwsza czy dziesiąta bitwa. Będę włączał poszczególne mody i dam znać, po włączeniu, którego moda wystąpi restart.

Pozdro.

0

Share this post


Link to post
Share on other sites

trudno powiedzieć. też czasami mam 'auto-restart" gry, gdy sama się "wywala" ale od razu uruchamia ponownie. w 90% wypadków dzieje się tak PO bitwie gdy wczytuje wynik. wtedy BOOM. WoT sie restartuje, a PMOD nie widzi w/w bitwy w statystykach w ogóle. przy łączeniu do bitew taki res występuje niezwykle rzadko. Ogółem to zjawisko pojawia mi się 1-3 razy dziennie przy założeniu ~do 50 bitew.

EDIT. jak kolega w powyższym poście zauważył, tak i u mnie nie jest to pierwsza gra, lecz ... powiedzmy sobie losowa. takie RNG.

_Aslain_logs.zip

_Aslains_Installer.log

_Aslains_Installer_CompList.log

_Aslains_Installer_Options.inf

python.log

WoTLauncher.log

xvm.log

Edited by Smoq
poprawa
0

Share this post


Link to post
Share on other sites

Witam, u mnie problem rozwiązany.

Odinstalowałem po kolei wszystko:

1 mody

2 wota

3 usunąłem wszelkie pozostałości po grze.

Następnie pobrałem najnowszy instalator wot i zainstalowałem.

Później zainstalowałem paczkę modów Aslains_WoT_Modpack_Installer_v.9.15.1.1_25 wybierając opcje to na czym aslain gra plus dodatki.

Wyszła jeszcze jedna paczka modów Aslains_WoT_Modpack_Installer_v.9.15.1.1_26 więc zaktualizowałem i jeszcze pozmieniałem trochę konfigurację modów.

Wszystko ładnie chodzi nie ma żadnych zwiech, nie restartuje mi już gry.

Wrzuciłem logi żeby ktoś przejrzał i może dojdzie co powodowało restarty gry.

Pozdrawiam

_Aslains_Installer_CompList.log

_Aslains_Installer_Options.inf

python.log

WoTLauncher.log

xvm.log

_Aslain_logs.zip

_Aslains_Installer.log

zawartosc_res_mods.txt

0

Share this post


Link to post
Share on other sites

wywaliłem Aslaina.

Uninstall WoT'a

 

reinstal na surowo.

install Aslaina z ustawień jego + mody ..

potem Aslain z MOIMI ustawieniami =>

zero auto-restartów jak na razie (ok 10 bitew i loozik)

 

więc działa :) może po prostu coś się samo ten tego zjebało :P

0

Share this post


Link to post
Share on other sites

Wydaje mi się że coś było zrąbane w plikach samego wota.

0

Share this post


Link to post
Share on other sites

jednak nie. dziś 3 gry i dwa auto rebooty. coś jest nie tak.

 

 

po godzinnej przerwie. jedna gra, zanim wczytało wyniki boom auto res...... to się zaczyna robić niefajne.

Edited by Smoq
0

Share this post


Link to post
Share on other sites

Niestety u mnie po reinstallu WoT i zainstalowaniu na czysto modpacka dalej wyrzuca z bitwy, ale tylko pierwszej po uruchomieniu gry. Dzieje się tak po wejściu najnowszej wersji WoT. Trochę denerwujące, ale da się żyć. Po prostu na pierwszą bitwę biorę jakiś w miarę szybki czołg by nadrobić +/- minutę zaległości.

0

Share this post


Link to post
Share on other sites

Witam

Mam to samo tyle ze  w czasie bitwy lub w garażu  , problem rozwiązał się po wywaleniu XVM 

 

0

Share this post


Link to post
Share on other sites

U mnie chyba problem minął po nowej mini łatce WoT z tym nowym trybem, ale to jeszcze się zobaczy, na razie odpaliłem grę 2 razy i dwa razy bez crasha.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now