Jump to content
Sign in to follow this  
Frontalex

back to the desktop

Recommended Posts

Hello, I have your modpack installed v9.16_00
wot interrupts the loading screen back to the desktop.

sorry for my bad English

 

Alex

Share this post


Link to post
Share on other sites
 
I have already tried
 
before login crash to desktop.
Edited by Frontalex

Share this post


Link to post
Share on other sites

go to your World of Tanks folder, find the 2 files asked for and upload them.

Share this post


Link to post
Share on other sites

Noob or not noob, but the problem still stay with the crash start game.

I'm did instaled all version of mod - asslain modpack, user modpack and still the same. It's here anyone with good instalation?

Thanks for help in advance.

Seba 

Share this post


Link to post
Share on other sites

I have the same issue. After updating the mod pack my game client just crashes when I open it. I uninstalled the mod pack completely and the client still crashes. So now I am installing a clean copy of WOT and will try installing the mod pack again and see if that helps.

Edited by thejeffjames
typos

Share this post


Link to post
Share on other sites

Same problem, crash in loading screen, back to desktop!

After uninstalling modpack it works properly again!

But im sure Aslain will solve the Problems as ever so far! Keep up ur good Work and a big thx for best modpack around!

 

_Aslain_logs.zip

python.log

Edited by Thaurerlein
  • Upvote 1

Share this post


Link to post
Share on other sites

i just had the same -> in my case python log said the problem is in the individual skin mods, so i reinstalled modpack clean without the individual skins -> wot runs now smoothly again

 

error was some kind of 'missing physics'

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb Moving_Chicane:

You mean like those for Cromwells, BlackDog, SuperP,...?

 
Yes exactly! :)

Share this post


Link to post
Share on other sites
19 hours ago, Frontalex said:
I found the problem. turn off all tank skins.

 

Thank you,I had the same problem, now all working fine :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×