Sign in to follow this  
Followers 0
Winterburn

Error 183: Cannot create a file when that file already exists

10 posts in this topic

Good Morning,

 

This morning, I downloaded and attempted to install Aslains_WoT_Modpack_Installer_v.9.16_03 and received a message about being unable to install due to a file being in use.

 

I restarted my computer and tried to install again and received the above message. I ran it again with the option to clear the DL cache and it re-downloaded everytiung and failed again.

 

All previous versions worked prior to today. I tried the 9.16.02 version and it is now experiencing the same error.

 

I do not have an anti-virus currently installed.

 

 

 

_Aslains_Installer_Options_.inf

0

Share this post


Link to post
Share on other sites

I have the same problem with last version 9.16.3

0

Share this post


Link to post
Share on other sites

have u tried uninstalling aslains modpack  the  delete any leftover files   , then run ccleaner then  reinstalling? 

Edited by bubs79
0

Share this post


Link to post
Share on other sites

Yes, nothing happens.

0

Share this post


Link to post
Share on other sites

I can't install any of the previous ones now as I get the same error message from each version :-/

 

I've even ran it as admin.. same thing.

 

Message box (Abort/Retry/Ignore):
                          C:\Users\DEATHB~1\AppData\Local\Temp\is-LH3A4.tmp\back_up\cache.json\cache.json
                          
                          An error occurred while trying to create a file in the destination directory:
                          Setup was unable to create the directory "C:\Users\DEATHB~1\AppData\Local\Temp\is-LH3A4.tmp\back_up\cache.json".
                          
                          Error 183: Cannot create a file when that file already exists.
                          
                          Click Retry to try again, Ignore to skip this file (not recommended), or Abort to cancel installation.
2016-10-08 17:44:02.746   User chose Abort.
2016-10-08 17:44:02.746   User canceled the installation process.
2016-10-08 17:44:02.746   Rolling back changes.

Setup Log 2016-10-08 #003.txt

Setup Log 2016-10-08 #004.txt

0

Share this post


Link to post
Share on other sites

have u tried deleting that file

 

0

Share this post


Link to post
Share on other sites
7 hours ago, bubs79 said:

have u tried deleting that file

 

It's always recreated in the temp folder during stall. Once it fails, the file goes away if you abort or cancel.

0

Share this post


Link to post
Share on other sites

Try unchecking the "backup session stats" on the final install page. That worked for me. That's on the page where you select "Clean Install"

Edited by CrankyOldYank
add info.
0

Share this post


Link to post
Share on other sites

When cached file is corrupted (for whatever reason), it breakes session stats. All you have to do is to re-install all mods with unchecking that session backup, you may re-enable it with next installation.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0