Jump to content
pako1220

Brak niektórych liter, niesłyszalna żarówka i safeshoot

Recommended Posts

 Używam rozdzielony dmg log XFT i problem wygląda tak że po instalacji paczki nie wyświetla mi pełnych nazw niektórych czołgów np. zamiast "Skoda T 25" jest "koda T 25" tak samo mi wyświetla na hitlogu, na dodatek nie wyświetla mi ikonki przy fragu (takiego zielonego znaczka jak kiedyś był, na screenie w packu jest taki znaczek przy killu u mnie nie) , w wersji 9.12 jeszcze miałem a później już nie, zmieniałem dmg logi na inne i występuje ten sam problem.
 Drugi z problemow to niedziałająca żarówka z wota... Bez modpacka działa jak powinna, po zainstalowaniu aslaina jest sama ikonka a dźwięku brak. Gdy ustawiam żarówkę z modpacka to jest tak cicha że prawie jej nie słyszę...

 Trzeci problem to permanentny  safeshoot. Po zainstalowaniu Aslaina (opcja safeshoot odznaczona a dokładnie obie odznaczone) nie mogę strzelać do swoich nawet z Alt ani Crtl, nic kompletnie nic...

 Bardzo proszę o pomoc

_Aslain_logs.zip

python.log

xvm.log

Share this post


Link to post
Share on other sites

1. Rzeczywiscie jest taki problem, ciezko powiedziec skad, w moim hitlogu skoda wyswietlana jest poprawnie. Mozliwe ze jakis klopot z czcionką.

Problem z brakiem ikonki, moze skasuj czcionki XVM z systemu, mozliwe ze masz konflikt, u mnie ikonka sie wyswietla poprawnie.

 

2.  Tzn problemem jest niska glosnosc tego 6-go dzwieku czy jego brak?

 

3. Instalujesz:          Safe Shot Extended (by ekspoint)
            Blokuj strzelanie we wraki i sojuszników przez 2s

Share this post


Link to post
Share on other sites

Co do braku dźwięku, to może nie włączyłeś w opcjach wot-a (dźwięki spotowania przełącz na użytkownika).

Share this post


Link to post
Share on other sites

2. Dźwięk mam strasznie cichy... aktualnie ustawiłem w wocie pozostałe dźwięki na 50% to jako tako żarówkę słychać... A jeśli odznaczam dźwięk żarówki i w wocie ustawiam dźwięk 1 to wogóle go nie słychać nawet przy pozostałych dźwiękach na 50%.... bez modpacka działa normalnie... ale mniejsza z tym bo sobie poradziłem i zmniejszyłem inne na jak pisałem ok 50 %... 

3. Zainstalowałem wczesniej "Safe Shot Extended (by ekspoint)" tz przed napisaniem i jest ok... z altem mogę pykać do innych bo mierząc do swojego na treningowym ok 10s i takl nie mogłem wypalić.. .ale nie ważne... z altem działa i jest si :)

1. Co do czcionek XVM... mają one jakieś konkretne nazwy? Wiem że wyda się to głupie ale szukalem XVM.otf i XVM.ttf i nic nie znalazło... był bym wdzięczny za pomoc :)

Share this post


Link to post
Share on other sites
12 godzin temu, pako1220 napisał:

2. Dźwięk mam strasznie cichy... aktualnie ustawiłem w wocie pozostałe dźwięki na 50% to jako tako żarówkę słychać... A jeśli odznaczam dźwięk żarówki i w wocie ustawiam dźwięk 1 to wogóle go nie słychać nawet przy pozostałych dźwiękach na 50%.... bez modpacka działa normalnie... ale mniejsza z tym bo sobie poradziłem i zmniejszyłem inne na jak pisałem ok 50 %... 

3. Zainstalowałem wczesniej "Safe Shot Extended (by ekspoint)" tz przed napisaniem i jest ok... z altem mogę pykać do innych bo mierząc do swojego na treningowym ok 10s i takl nie mogłem wypalić.. .ale nie ważne... z altem działa i jest si :)

1. Co do czcionek XVM... mają one jakieś konkretne nazwy? Wiem że wyda się to głupie ale szukalem XVM.otf i XVM.ttf i nic nie znalazło... był bym wdzięczny za pomoc :)

w między czasie usunąłem wszystkie czcionki, które tylko mogłem i wgrałem aslainowe... na karuzeli nie wyslwetla mi ikonek/ odznak bieglości i pozostalych... same cyferki, zamiast znaczka przy liczbie bitew i srednim dmg mam prostokąciki... tak samo na dmg logu nie mam napisów że strzał, wybuch, taran tylko też te ww prostokącik ... jakiej czcionki może brakować? Za to mam zielony prostokącik przy fragu.... jakis postęp jest :P

Może screeny pomogą... czy to brak czcionki czy co tz ten prak polskich liter w dmg logu w dmg planelu i brak ikonek w dmg logu i na karuzeli tych przy średnich dmg, bitwach itd?

shot_010.jpg

shot_011.jpg

Edited by pako1220

Share this post


Link to post
Share on other sites

Nalezy skasowac wszystkie czcionki co maja w nazwe "XVM", bez znaczenia w ktorym miejscu, najczesciej na poczatku nazwy. Najlepiej uzywajac narzedzi windows, czyli wchodzac w menu czcionki w windowsie. Potem nalezy odpalic na nowo instalator, ktory powinien swoje fonty sam zainstalowac, ale dla pewnosci (nie kazdy odpala z prawami admina), trzeba czcionki recznie zainstalowac, a sa w folderze: _fonts_For_Aslains_Modpack (jest tam gdzie zainstalowano gre i paczke).

 

Zobacz wpierw bez recznego instalowania czcionek, odpal sam instalator, a jak nie pomoze to recznie w nastepnej kolejnosci.

 

 

Share this post


Link to post
Share on other sites

Mi dźwięk żarówki też nie działa. Próbowałem zmieniać na użytkownika i serię i nic - cisza :(

Share this post


Link to post
Share on other sites

Fakt, żarówa zamilkła :(

 

Przydałby się też wynik poprzedniej bitwy podczas bitwy ;)

 

Pozdrawiam

Hartke19

Share this post


Link to post
Share on other sites
43 minutes ago, Hartke19 said:

Fakt, żarówa zamilkła :(

 

Przydałby się też wynik poprzedniej bitwy podczas bitwy ;)

 

Pozdrawiam

Hartke19

 

Przydala sie w jakims sensie? W paczce taka opcja juz jest. W PMOD, a jak nie to zainstaluj ktores statystyki sesji tez to maja YK/Tomonik (?).

Share this post


Link to post
Share on other sites

U mnie wszystkie w/w problemy znikły po przeinstalowaniu klienta... Dziękuję za wszystko

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.