chelfajer

Rozłączanie z serwerem w trakcie bitwy

7 posts in this topic

Witam,

W trakcie bitwy rozłącza połączenie z komunikatem o utracie połączenia z serwerem. Potrafi tak kilka razy w trakcie bitwy.

Python log jest pełen błędów ale nie potrafię ich "przetłumaczyć" na polski.

Jak już rozłączy to po powrocie mało co poprawnie działa, ani xvm ani czat bitwy moge pojeździć do kolejnego rozłączenia. To wszystko po instalacji "świeżej" wersji paczki modów.

 

EDIT: Potrafi rozłączyć się zanim wejdę do bitwy.

         Sprawa rozwojowa widzę. Teraz w ogóle nie da się wejść do gry. Zawiesza się na synchronizacji pojazdów.

 

_Aslain_logs.zip

python.log

xvm.log

Edited by chelfajer
0

Share this post


Link to post
Share on other sites

Sprawdz jeszcze czy jakis antywir nic nie blokuje, sa takie mody ktore wymagaja polaczenia z internetem i antywiry wszelakie lubia blokowac takie polaczenia sadzac ze to cos zlosliwego, a potem gra sie wywala. np. OTM Reload od ZJ tak robi a widze ze go instalujesz.

0

Share this post


Link to post
Share on other sites

Masakra, antywirus raczej nie blokuje niczego.

Najgorsze, że dzieję się to dość losowo z mniejszym lub większym natężeniem. Czasem stoję w garażu bezczynnie przez godzinę i nic a za chwilę stojąc w garażu 10 min potrafi mnie rozłączyć 3 razy.

Raczej nie da się na zaporze systemowej dodać wyjątku do całej paczki modów. Musiałbym próbować do każdego z osobna, który łączy się z internetem. Ale jaki mod łączy się z internetem kiedy stoję w garażu???

Mam avasta gdyby ktoś pytał ;)

0

Share this post


Link to post
Share on other sites

Załącz pliczki xvm.log, python.log oraz _Aslain_log.zip

 

Bez nich ciężko cokolwiek powiedzieć.

0

Share this post


Link to post
Share on other sites

Są w pierwszym poście dear motopomka  Advanced Member   ;)

chyba że ja załączyłem jakiś szajs

 

EDIT: a propos załączników, skąd tyle błędów? co one znaczą jeżeli ktoś potrafi może nakierować lub "przetłumaczyć" je na ludzki ;)

Edited by chelfajer
dodanie pytania o logi
0

Share this post


Link to post
Share on other sites
17 hours ago, chelfajer said:

Są w pierwszym poście dear motopomka  Advanced Member   ;)

chyba że ja załączyłem jakiś szajs

 

EDIT: a propos załączników, skąd tyle błędów? co one znaczą jeżeli ktoś potrafi może nakierować lub "przetłumaczyć" je na ludzki ;)

 

90% bledow w pythonie nie jest dla mnie czytelna, chyba tylko tworcy swoich konkretnych modow, oraz WG umie to odczytac merytorycznie.

 

Czesto pojawialy sie tam odwolania do kamo, wiec moze warto pobawic sie w usuwanie modow, po kolei, takie biale skorki i inne mody grafiki.

0

Share this post


Link to post
Share on other sites

Dziękuje za wszelkie porady. Dość dobrze zadziałało odinstalowanie paczuszki i zainstalowanie jej ponowne.

Dostałem na forum WOT poradę co do "wyczyszczenia" katalogu res_mods. Jak na razie "works for me".

 

Jeżeli zamykasz wątki Aslain ten jest do zamknięcia.

Pozdrawiam.

1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.