Attention: from 24th July to 10th August I will be in a very weak internet zone. It's unlikely that I'll release any updates in that time, I probably cannot provide any support either. Unless I find a strong signal on some mountain top. / Uwaga: od 24 Sierpnia do 10 lipca będę w strefie gdzie jest zbyt słaby internet żeby wypuszczać aktualizacje paczek. W tym czasie wsparcie z mojej strony będzie ograniczone. Przy odrobinie szczęścia może uda mi się znaleźć mocny sygnał, wtedy jest szansa na coś, ale nie obiecuję.

Sign in to follow this  
Followers 0
Rodek

No Battle Results

18 posts in this topic

Only played a couple battles, but I'm not getting and am unable to open the battle results window.  

0

Share this post


Link to post
Share on other sites

seeing the same thing with .18.  If I stay in the battle to the end they post, but if I leave early the option to view is available but no action happen upon the clidk.  

_Aslain_logs.zip

python.log

Edited by kliphie
0

Share this post


Link to post
Share on other sites

Same problem.  Battle Results panel appears if I stay to the end of battle, but if I leave early it does not.  The details button for past battles does not bring up the Battle Results panel.

_Aslain_logs.zip

python.log

2

Share this post


Link to post
Share on other sites
9 hours ago, ObamasRightBall said:

Bump

No need to bump this, if you want notifications on this thread then look at the top right hand side of the page and there is a button that says Follow

10 hours ago, Rodek said:

Only played a couple battles, but I'm not getting and am unable to open the battle results window.  

If you want help with this or any other problem with the modpack then please attach the required logs like everyone else as it will help others recreate the problem with your current mod selection

2

Share this post


Link to post
Share on other sites

Maybe coincidence, but in both logs you have ADU scripts installed, could you try without it? Also try without Tessu.

1

Share this post


Link to post
Share on other sites

i had the same trouble.

i had unistall TS mod   and it's work again

 

thks

 

PS:   can you put RaSeven Tank Icons with emblems  in your mod ?

0

Share this post


Link to post
Share on other sites

I have no Tessu mod and don't see battle resultt.

0

Share this post


Link to post
Share on other sites

Problem solved - uncheck the Aslain's updater option "Check for Aslain's ModPack updates in garage"!

0

Share this post


Link to post
Share on other sites

Sorry, forgot to attach files in my op.  Originally had this problem with build 18, just installed build 20 with same issue.  Will try the 'solve' of unchecking the update check.  

 

Current files:

 

_Aslain_logs.zip

python.log

0

Share this post


Link to post
Share on other sites

uninstalling the update check in garage seems to have fixed this issue for me as well. 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0