Jump to content
Aslain

Translating WoWs modpack / installer language files

Recommended Posts

21 hours ago, Pray_For_MH370 said:

Malay Translation v6.1.1_o5 done.

WoWs_my_translation.ini

 

Check your file, few en. lines, has broken english installer at few places ;) 

Share this post


Link to post
Share on other sites
On 2/2/2017 at 5:38 PM, Kusko said:

Updated Spanish WoWS translation

WoWs_es_translation_v6.0.1_02.ini

 

Please remember to add info to "PlayersPanel_HP_bars_BADoBEST_v1" that it's compatible with contour icons. (wait for new language file I will post today)

Share this post


Link to post
Share on other sites
4 hours ago, Pray_For_MH370 said:

 My Bad, 1st time using Win Merge XD. Malay Translation v6.1.1_06 updated.

WoWs_my_translation.ini

 

It's ok, happens to me and the others too.

Share this post


Link to post
Share on other sites
Posted (edited)

    ....

Edited by Rejnok1
Mistake

Share this post


Link to post
Share on other sites
Posted (edited)

just installed new modpack for 0.6.6.1.1.00, I have found some a little translation problem, one line was not in italian (maybe it's polish but I am not sure not knowing the language), See attached screenshot.

The line is the one with "------------------------------[ Mody ekranu bitwy ]----------------------", it is the title of the tracers section.

 

Max

wows modpack translate error.PNG

Edited by maxi961

Share this post


Link to post
Share on other sites

Caused by bug in IT translation:

 

line 394 is defined as english en.OnScreenBattleDisplay=---------------[ Informazioni battaglia su schermo ]-------------------------

 

This is messing up translation

Share this post


Link to post
Share on other sites
58 minutes ago, Aslain said:

Caused by bug in IT translation:

 

line 394 is defined as english en.OnScreenBattleDisplay=---------------[ Informazioni battaglia su schermo ]-------------------------

 

This is messing up translation

 

Sorry, my fault, here IT translation corrected

WoWs_it_translation_v6.6.1_02.ini

Share this post


Link to post
Share on other sites

Errors:

 

DE line 67:

de.UnsuitableGameVersionDetected=Achtung: Ungeeignete Version des installierten Clienten erkannt.%n%nDer Installer ist beabsichtigt für {#WotVer}

>

de.UnsuitableGameVersionDetected=Achtung: Ungeeignete Version des installierten Clienten erkannt.%n%nDer Installer ist beabsichtigt für {#WoWsVer}

 

IT line 334:

it..colored_tracers_contrails_AA_pold77=cannoni anti-aerei: linee colorate

>

it.colored_tracers_contrails_AA_pold77=cannoni anti-aerei: linee colorate


 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×