Jump to content
Prometh3us

9.17 Ingame Battle screen is blank

Recommended Posts

I checked for overlapping mods to my setup, and it seems to be related to Custom Damage Indicator which both Prometh3us and I had on. I disabled it and everything started to work.

  • Upvote 1

Share this post


Link to post
Share on other sites

Same problem, but not the same solution as Hadra. And I don't have Damocles Sword...

Share this post


Link to post
Share on other sites
17 minutes ago, MiMaD said:

Same problem, but not the same solution as Hadra. And I don't have Damocles Sword...

 

Add logs too. I always need logs. It's mandatory.

Share this post


Link to post
Share on other sites
6 minutes ago Aslain sa:

 

Add logs too. I always need logs. It's mandatory.

Sorry, missed them.

I have reinstalled, removing gun constraints (and may have changed something else to). It's working fine for me now.

Adding the logs for the installation that works, just in case...

_Aslain_logs.zip

python.log

Share this post


Link to post
Share on other sites

Consider it as a hardcore mode, you are like real WWII tanker, no HUD there too, just your eyes, radio, and your team ;)

  • Upvote 4

Share this post


Link to post
Share on other sites

Please dont install TESSU MOD!!!! , this mod causes a problem...

Edited by mcmillis

Share this post


Link to post
Share on other sites
8 minutes ago, mcmillis said:

Please dont install TESSU MOD!!!! everything else is OK, this mod causes a problem...

 

Cool.

Which one is that?

Share this post


Link to post
Share on other sites
4 minutes ago, coffee said:

Cool.

Which one is that?

The TESSU Mod, is... the TESSU Mod :P

 

It's the teamspeak overlay thingiemabob... towards the very bottom of the installer.

Share this post


Link to post
Share on other sites
3 minutes ago, Quaksen said:

The TESSU Mod, is... the TESSU Mod :P

 

It's the teamspeak overlay thingiemabob... towards the very bottom of the installer.

 

Oh. :)

 

I never used that, but i can still enjoy the hardcore mode.

Edited by coffee

Share this post


Link to post
Share on other sites
26 minutes ago, Aslain said:

Consider it as a hardcore mode, you are like real WWII tanker, no HUD there too, just your eyes, radio, and your team ;)

Well, i guess that most of the tanks had a crosshair? :P

Share this post


Link to post
Share on other sites
25 minutes ago, mcmillis said:

Please dont install TESSU MOD!!!! , this mod causes a problem...

i never installed that and it still is happening.

Share this post


Link to post
Share on other sites

i tried gun constraint  after removal the problem is gone so  it does look like  there is some  problem with it and btw ui annaouncer dont matter  male or female are also a bit problematic it calls all kills in your and in enemy team 

 

Share this post


Link to post
Share on other sites

what fixed my installation was the deleting "Custom Damage Indicator"

Edited by UncleJohn
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×