Jump to content
Sign in to follow this  

'Version unknown available' message and other issues.

Recommended Posts

Hi Aslain,


Since the early stages of version 9.16 I have been having some issues whereby some mods, most notably the session stats, would simply not work in game and I always have a message in the notification centre as attached 'capture.jpg'.  I tried changing the session stats mod which worked initially but soon suffered the same failure, whereby it shows as installed and then never starts working.  Note that the game itself plays fine.


So, my plan was to await 9.17 and then do a fresh install.  I have done that, having removed the old WoT folder and the wargaming.net folder in appdata\roaming.


When I reran your installer I was surprised to see it still knows what settings I have checked, so I am not sure where it is getting that information from and also once in game, I still have the same issues as you can see from attached screenshot.  I also think things are steadily worsening - with the new 9.17.00 modpak installed, I was getting the wrong sixth sense sound playing, despite not having a sound selected in the modpack and having a different one selected in the in game menu (variant 1)......but perhaps that's a 9.17.00 modpack issue?.....yet to try a game using 9.17.01 modpack.


I have tried to reset the games settings, clean up the cache and remove the contents of the DLC cache with your installer, but no luck.


I am stumped as to why I cannot reset everything, so thought I would seek your advice.


Thanks for your help & continued efforts.







Edited by Badgeroonie

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this