Outlaw2431

Low FPS with 9.17 modpacks

66 posts in this topic

Posted (edited)

What xvm minimal sections uncheck? Could u tell me pls?Only these xvm section I checked and two rows carousel.Do u think the problem is from these? ( sry for my English)

Edited by panathap
0

Share this post


Link to post
Share on other sites
5 hours ago, Outlaw2431 said:

it's not hardware issue at all when I can run Metro 2033 redux/Witcher 3/Overwatch on max settings completely fine. I had the xvm unchecked and my fps was just fine at 90-120 FPS, then I turned it back on with #20 modpack, and fps went down to 40-50 fps.

What do you run for a processor? Reason I ask is because the game relies on the processor a lot for mods usage rather than the video card and other things as well. Also what memory (amount and by chance speed) cause that is also a factor too. Metro 2033 redux/Witcher 3/Overwatch utilizes the GPU more than WoT does for most of it's framerate, not saying that WoT doesn't utilize the graphics card.....

0

Share this post


Link to post
Share on other sites

Posted (edited)

11 hours ago, Davidinlv82 said:

What do you run for a processor? Reason I ask is because the game relies on the processor a lot for mods usage rather than the video card and other things as well. Also what memory (amount and by chance speed) 

I already post the processor in my first post - i5-6400 processor and 8GB for memory.

Edited by Outlaw2431
0

Share this post


Link to post
Share on other sites
2 hours ago, Outlaw2431 said:

I already post the processor in my first post - i5-6400 processor and 8GB for memory.

A 2.7 GHz stock 3.3 GHz boost clock quad core will definitely slow you down especially with only 8GB of memory and no hyper threading. Try adding memory, another 8 GB will give you a little boost. Who runs 8GB of memory anymore especially on today's systems..... (IMHO)

0

Share this post


Link to post
Share on other sites

Posted (edited)

47 minutes ago, Davidinlv82 said:

 A 2.7 GHz stock 3.3 GHz boost clock quad core will definitely slow you down especially with only 8GB of memory and no hyper threading. Try adding memory, another 8 GB will give you a little boost. Who runs 8GB of memory anymore especially on today's systems..... (IMHO)

i have really low fps  (20) , but that Is due tome running a laptop , with i3 core 8gb memery and hd 5500 built in graphics card ,  I run hd client , and even when I use the sd client there is no difference  in fps , I use medium settings , but I play pretty well with low fps ,  I can get up to 60 fps if I drop my settings down lower than medium , but the graphics r crap , so I  sacrifice fps to have a better looking game

Edited by bubs79
0

Share this post


Link to post
Share on other sites
42 minutes ago, bubs79 said:

i have really low fps  (20) , but that Is due tome running a laptop , with i3 core 8gb memery and hd 5500 built in graphics card ,  I run hd client , and even when I use the sd client there is no difference  in fps , I use medium settings , but I play pretty well with low fps ,  I can get up to 60 fps if I drop my settings down lower than medium , but the graphics r crap , so I  sacrifice fps to have a better looking game

Gaming on a non gaming laptop will do that. I would rather take performance than quality....... But with my rig I get both so it's not an issue for me even with all of XVM being used....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now