Jump to content
Darth_Clicker

xvm damage log position changes.

Recommended Posts

I can drag the xvm damage log into the desired position and it will remain until I close the client.  But the next time I restart the client and play a battle, I have to re-position the damage log.  Does anyone else have this problem?

python.log

_Aslain_logs.zip

Share this post


Link to post
Share on other sites
Aslain    2,499

I was able to reproduce this, however this is one of these problems I have no influence on. All I can do is to set the log at fixed position, otherwise ask on koreanrandom.

Share this post


Link to post
Share on other sites
On 12/25/2016 at 9:55 AM, Darth_Clicker said:

I can drag the xvm damage log into the desired position and it will remain until I close the client.  But the next time I restart the client and play a battle, I have to re-position the damage log.  Does anyone else have this problem?

python.log

_Aslain_logs.zip

The arty log mod does the same thing. Wondered how I could move the panels to where I want them and then they stay there until I have to update the mods. Sorry @Aslain I know it's a seperate topic.

  • Upvote 1

Share this post


Link to post
Share on other sites
Aslain    2,499
1 minute ago, Davidinlv82 said:

The arty log mod does the same thing. Wondered how I could move the panels to where I want them and then they stay there until I have to update the mods. Sorry @Aslain I know it's a seperate topic.

 

Thanks for heads up!

Share this post


Link to post
Share on other sites
Just now, Aslain said:

 

Thanks for heads up!

No prob, but fyi with the arty log mod it doesn't just do it when you reload the game it does it every battle

Share this post


Link to post
Share on other sites
Aslain    2,499

It's not updated yet, I will remove it for now.

Share this post


Link to post
Share on other sites
Just now, Aslain said:

It's not updated yet, I will remove it for now.

It's not that big of an issue where you need to remove it, it's position is a pain yes because it blocks other important information but it's still a handy mod

Share this post


Link to post
Share on other sites
Aslain    2,499
13 minutes ago, Davidinlv82 said:

It's not that big of an issue where you need to remove it, it's position is a pain yes because it blocks other important information but it's still a handy mod

 

Isn't it movable with mouse?

Share this post


Link to post
Share on other sites
6 minutes ago, Aslain said:

 

Isn't it movable with mouse?

It is but every battle it returns to the original position

Share this post


Link to post
Share on other sites
Aslain    2,499
42 minutes ago, Davidinlv82 said:

It is but every battle it returns to the original position

 

Sounds like issue from xvm damage log too. I will ask the author why.

Share this post


Link to post
Share on other sites
54 minutes ago, Aslain said:

 

Sounds like issue from xvm damage log too. I will ask the author why.

Yeah that's why I brought it up, all the others stay in place when you move them, just the arty log mod for me since I don't use the xvm damage log

Share this post


Link to post
Share on other sites
16 hours ago, Aslain said:

I was able to reproduce this, however this is one of these problems I have no influence on. All I can do is to set the log at fixed position, otherwise ask on koreanrandom.

 

I was hoping that I was the only one having the problem and it was simply me doing something wrong.  I searched through the xvm files and could not find anything to change.  But,  I do not possess the Aslain's Magic Pixie Dust.  I just switched to GambitER in the modpack.  It stays put.

Share this post


Link to post
Share on other sites
5 hours ago, Darth_Clicker said:

 

I was hoping that I was the only one having the problem and it was simply me doing something wrong.  I searched through the xvm files and could not find anything to change.  But,  I do not possess the Aslain's Magic Pixie Dust.  I just switched to GambitER in the modpack.  It stays put.

Gambiter hasn't done me wrong yet and I love the XFT version for the placement they hold on my screen.

Share this post


Link to post
Share on other sites
Aslain    2,499

Maybe Darth Clicker can ask about it in OldSchool topic, he knows german, that's about Arty Log.

Share this post


Link to post
Share on other sites

I seen you took out arty log mod and readded it but was it ever "updated or fixed" cause it still doesn't stay put when I move it to another area of the screen

Share this post


Link to post
Share on other sites
Aslain    2,499

It's re-added but it's the same mod. I don't know why it don't save its position, I never used it before so I don't know if this is normal or not. :)

Share this post


Link to post
Share on other sites
bubs79    48
3 hours ago, Aslain said:

It's re-added but it's the same mod. I don't know why it don't save its position, I never used it before so I don't know if this is normal or not. :)

ive used arty log for a long time and noticed I had to move it into position every battle , the way I got round this was go into the config file and change the position  and wolla  it stays in position where I want it all the time now

Edited by bubs79

Share this post


Link to post
Share on other sites
Aslain    2,499
48 minutes ago, bubs79 said:

ive used arty log for a long time and noticed I had to move it into position every battle , the way I got round this was go into the config file and change the position  and wolla  it stays in position where I want it all the time now

 

I wasnt aware before, that it's resetting its position, I have asked the author myself today, since nobody did it for me.

Share this post


Link to post
Share on other sites
bubs79    48
1 minute ago, Aslain said:

 

I wasnt aware before, that it's resetting its position, I have asked the author myself today, since nobody did it for me.

I think wat the problem was , it was set for a specific resolution ,  as it was off my screen and I cud just see the edge of it lol

Share this post


Link to post
Share on other sites
Aslain    2,499
1 hour ago, bubs79 said:

I think wat the problem was , it was set for a specific resolution ,  as it was off my screen and I cud just see the edge of it lol

 

It is set for Full HD, like most of the mods. :)

Share this post


Link to post
Share on other sites
bubs79    48
29 minutes ago, Aslain said:

 

It is set for Full HD, like most of the mods. :)

 

ah ok  I used t on sd/hd client  at  1366x 768 

Share this post


Link to post
Share on other sites
Aslain    2,499

I found a switch to force xvm damage logs to save their position, it will be in next modpack.

Share this post


Link to post
Share on other sites

I accidentally drug mine to a position where the damage taken is now off the screen, how do I make it visible again, what do I edit?

Share this post


Link to post
Share on other sites
Aslain    2,499
6 hours ago, Schwert_2015 said:

I accidentally drug mine to a position where the damage taken is now off the screen, how do I make it visible again, what do I edit?

 

It saves to AppData\Roaming\Wargaming.net\WorldOfTanks\xvm\DamageLog so delete everything in that location

Share this post


Link to post
Share on other sites
6 hours ago, Aslain said:

 

It saves to AppData\Roaming\Wargaming.net\WorldOfTanks\xvm\DamageLog so delete everything in that location

 

It took awhile, but I decided that since this path you gave me includes "Roaming" you must be talking about a registry setting. My game install directory has no path anything like that. My registry (win 7), doesn't have anything like that.  I have a file damaglog.xc under J:\Games\World_of_Tanks\res_mods\configs\xvm\Aslain, and I tried renaming that to make it re-create, that had no effect. I also tried editing some x/y values I found in the file itself for damage log, and that had no effect as well.

 

I went back to thinking about editing the file and was looking at this:

 

 "lastHit": {
      "$ref": { "path":"damageLog.log" },
      "x": -120,
      "y": 200,

 

I thought "hmm, x index is negative, what if I flip that flag to postive? BINGO, back where it should be, well, visible anyway.

Edited by Schwert_2015

Share this post


Link to post
Share on other sites
Aslain    2,499

No it's not registry, it's a location on your hdd. Open File Explorer and enter this path:  %AppData% then follow to Wargaming.net\WorldOfTanks\xvm\DamageLog

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×