Jump to content
erpbansal

Minimap With Ship names

Recommended Posts

Hi all,

 

Can anybody help me about how to change settings of this mod so that it does not show camera beam line on the minimap, that line is confusing me a lot ?

 

Thnx.

 

Share this post


Link to post
Share on other sites
Quaksen    422

Oh no, the reply took a day to get here... almost tempted not to post it, because of your impatient "NO replies..." :P

 

Go into: res_mods\version\alt_minimap\

Open settings.xml (with Notepad++, for example)

And find line 212 or something like that..

      <sightLine thickness="1" color="0xfffffff" alpha="0.5"/>
And try setting alpha to 0.0

  • Upvote 1

Share this post


Link to post
Share on other sites

Already tried that thing myself, but sadly its not working ;)

Share this post


Link to post
Share on other sites
Quaksen    422

Worked for me. It removed the camera direction line. Setting the alpha to 0.0.

 

Otherwise you're talking about something entirely else :D but you said "camera beam line".. so :)

 

Before and after:

beforeafter.png

Share this post


Link to post
Share on other sites

LOL, I have tried all 0, 0.0, 0.01, 0.05 but none working. I m attaching the file.

 

It seems some other mod in the modpack have freezed the settings on my side cuz otherwise the mod is working ok.

settings.xml

Share this post


Link to post
Share on other sites
Quaksen    422

Hm - do you have an alt_minimap folder in this location:

 

World of Warships\profiles\alt_minimap?

  • Upvote 1

Share this post


Link to post
Share on other sites
Quaksen    422

That's a leftover from another installation of the mod, I think..

 

And that placement is read before the one located in res_mods :)

Share this post


Link to post
Share on other sites
Posted (edited)

so what to do now ? should i delete that folder ?

Edited by erpbansal

Share this post


Link to post
Share on other sites
Quaksen    422

Best to delete the "alt_minimap" folder in World of Warships\profiles - and then your edits to the other settings.xml file, in res_mods will work fine :)

  • Upvote 2

Share this post


Link to post
Share on other sites

YEP this solved the issue, btw i have some other files also in profiles folder, should i delete them too ?

 

 

Anyway ur great :), many thnx for this much attention u paid.

Share this post


Link to post
Share on other sites
Quaksen    422

Best to leave the rest in profiles :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×