Jump to content
mikeldj77

autospy panel 0.5.16.1_07 not working

Recommended Posts

hi,

all is in the title ;)

autospy panel is not working on 0.5.16.1_07. It just show nothing, i do not have the config icon above group of ship's icons.

 

see ya ;)

 

 

_Aslain_logs.zip

Share this post


Link to post
Share on other sites
Aslain    2,509

How did you set it up in game options? Toggle it there. Try display team line up.

Share this post


Link to post
Share on other sites

ok i'll try (and i will try to find it in french :)

 

here's the screen of options i have.

It's another panel that do not properly neither... Boat's HP are not displayed...

shot-17.01.15_18.32.40-0497.jpg

shot-17.01.15_18.34.07-0616.jpg

Edited by mikeldj77
test and screeshoot haded

Share this post


Link to post
Share on other sites
Quaksen    422

What happens if you tick "Show Panels" in your screen, you don't have it ticked.

Share this post


Link to post
Share on other sites
Aslain    2,509
On 1/11/2017 at 5:17 PM, mikeldj77 said:

hi,

all is in the title ;)

autospy panel is not working on 0.5.16.1_07. It just show nothing, i do not have the config icon above group of ship's icons.

 

see ya ;)

 

 

_Aslain_logs.zip

 

Don't install Autospy icons, they are not compatible with panel.

Share this post


Link to post
Share on other sites
5 hours ago, Aslain said:

 

Don't install Autospy icons, they are not compatible with panel.

 ok ty ! all is good now :) 'till few hours and new update :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×