Wolvenworks

Zorgane's sounds not working

6 posts in this topic

just noticed, they don't seem to work at all. to check, i used my Tiger which i know has a very specific sound for the 88 L/71 on zorgane's pack. instead i got stock sounds, so that confirms it =|

0

Share this post


Link to post
Share on other sites
5 hours ago, Wolvenworks said:

just noticed, they don't seem to work at all. to check, i used my Tiger which i know has a very specific sound for the 88 L/71 on zorgane's pack. instead i got stock sounds, so that confirms it =|

Provide the correct logs and someone will be able to help you faster....

 

0

Share this post


Link to post
Share on other sites
7 hours ago, Wolvenworks said:

just noticed, they don't seem to work at all. to check, i used my Tiger which i know has a very specific sound for the 88 L/71 on zorgane's pack. instead i got stock sounds, so that confirms it =|

 

It is possible that some tanks may have no sounds when using some guns. It is unlikely that the mod is not working at all like you named the topic. Best way to is to inform the mod author (link is in mod description in the modpack.) and maybe he can fix it in next version.

 

I already saw couple of reports like this in their website.

0

Share this post


Link to post
Share on other sites
On 1/12/2017 at 5:35 PM, Aslain said:

 

It is possible that some tanks may have no sounds when using some guns. It is unlikely that the mod is not working at all like you named the topic. Best way to is to inform the mod author (link is in mod description in the modpack.) and maybe he can fix it in next version.

 

I already saw couple of reports like this in their website.

 

huh. guess i'm not alone.

 

also, apparently, the cwjian version has a problem. i got a 404 when trying to install it

Edited by Wolvenworks
0

Share this post


Link to post
Share on other sites
On 13/01/2017 at 7:49 PM, Wolvenworks said:

 

huh. guess i'm not alone.

 

also, apparently, the cwjian version has a problem. i got a 404 when trying to install it

 

I've got the same issue with cwjian, it cannot be found for some reason...

 

Using Zorgane for the moment though and seems fine when I feel like suffering 250-300ms...

0

Share this post


Link to post
Share on other sites

updated the modpack. that seems to fix the Zorgane modpack.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now