Jump to content
Sign in to follow this  
lightning

there is a new update version 9.17.0.3

Recommended Posts

After the latest updates not sure if it's wot or mods

Unable to sell a vehicle or add or remove components

Also nothing under Armory tabs or exterior view

_Aslain_logs.zip

python.log

Share this post


Link to post
Share on other sites

Had the same issue, its something within the mod pack causing it.

 

For now just uninstall the modpack and delete everything in your res mods folder then create an empty folder called "0.9.17.0.3"

 

That fixed the equipment tabs etc from not popping up.

Share this post


Link to post
Share on other sites

as a stop gap just open resmods and rename 17.01 to 17.03 works for me

Share this post


Link to post
Share on other sites

you can rename the mod direction and some mods works

but for me it still crash and I don't know what mod that does it.

it freeze also if changing direction of the mods to 0.9.17.0.3

 

Edited by kims911

Share this post


Link to post
Share on other sites

Having same difficulty. Non-responsive when trying to service vehicle.

Share this post


Link to post
Share on other sites

just renamed folder from "0.9.17.0" to "0.9.17.0.3"... eventually got into the game but i can't transfer crews from one tank to another... can't even remove binocs ^^

_Aslain_logs.zip

python.log

Share this post


Link to post
Share on other sites

Me too, it doesn't work completely. I tried a renaming of the folder and installed previous version also. Add an empty folfer for the previoouss version, delete the mod folder etc. 

Share this post


Link to post
Share on other sites

i always have problems when i download the mod for wot. It always comes up with this ' game resource path does not exist :./res_mods/0.9.17.03 ' with this i just usually have to change the res mods folder name to this above mods folder name. But this time i do it the game loads but i cant access the game interface IE i cant look at the tanks to see what i need to upgrade to get the next one, it just does nothing and is a black screen. Is there something i am missing?

Share this post


Link to post
Share on other sites

Most of your mods will corrupt if you just rename the folder because every other file within is still referencing old version numbers.

 

Some will work but only the ones using the configs/mods folders, not the 0.9.17.0.3 folder.

 

Best to either play without mods for the time being or wait for mod pack update. I'm sure Aslain is working hard to get it done.

 

 

Edited by exarish

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.