Jump to content
Sign in to follow this  
Ankuba

Brak markerów XMQP

Recommended Posts

Witam, w załączeniu (myślę, że dobrze ;-) ) pliki. Problem jest taki że nie widzę żarówki wyspotowanego czołgu ani innych markerów  z funkcji XMQP. Tak jak pisałem na forum WOT mogę jedynie malować po minimapce.

Pozdrawiam

_Aslain_logs.zip

XVM.log

python.log

Edited by Ankuba
uzupełnienie opisu

Share this post


Link to post
Share on other sites
7 hours ago, Ankuba said:

Witam, w załączeniu (myślę, że dobrze ;-) ) pliki. Problem jest taki że nie widzę żarówki wyspotowanego czołgu ani innych markerów  z funkcji XMQP. Tak jak pisałem na forum WOT mogę jedynie malować po minimapce.

Pozdrawiam

_Aslain_logs.zip

XVM.log

python.log

 

Wybrałes markery tylko w OTM, nie wybrałeś markerów XMQP w Panelu Graczy, dlatego ich tam nie ma.

 

Czy szukales ich w OTM w grze?

Share this post


Link to post
Share on other sites

Wiem, że w instalatorze są dwa pola do wyboru dot. XMQP ale czy wybiorę oba czy pojedyńczo to nic to nie daje. Próbowałem różnie instalować w tym także bez SPOTMESSNEGERA  i porażka.

 

Niestety zdążyłem zainstalować już tę usuniętą paczkę ;-).

 

 

 

Aslains_WoT_Logs_Archiver.exe

Edited by Ankuba
dodanie plików

Share this post


Link to post
Share on other sites
On 3/10/2017 at 11:12 PM, Ankuba said:

Wiem, że w instalatorze są dwa pola do wyboru dot. XMQP ale czy wybiorę oba czy pojedyńczo to nic to nie daje. Próbowałem różnie instalować w tym także bez SPOTMESSNEGERA  i porażka.

 

Niestety zdążyłem zainstalować już tę usuniętą paczkę ;-).

 

 

 

Aslains_WoT_Logs_Archiver.exe

 

Załączyłeś .exe ;)

 

19 hours ago, Kapsello said:

Siemka Aslain ;)

 

Dzisiaj u mnie też pojawił się ten problem. W załączniku przesyłam logi.

 

Pozdro ;)

Aslains_WoT_Logs.zip

 

Widziałem że ludzie od XVM coś kombinują z XMQP, być może nowsza wersja zrobi jakąś różnice, ja na to nie mam w ogóle wpływu.

Share this post


Link to post
Share on other sites

Jest rozwiązanie tego problemu. Trzeba usunąć czcionki XVM (u mnie były dwie) z katalogu CZCIONKI  w Windowsie. Klikamy Panel sterowania następnie folder CZCIONKI i na samym dole u mnie były dwie czcionki XVM, wywaliłem je i markery się pojawiły. Pomogli spece z działu XVMa na forum WOTa.:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×