Jump to content
Digger007

Black screen with WoT mousepointer

Recommended Posts

Hi

 

Aslains_WoT_Modpack_Installer_v.9.17.1_12 is working and after this I'm getting a balck screen with only the WoT mouse pointer. I delete the Res-Mod folder and re-instal 9.17.1.!2 and then the game starts up.

I hace attached the logs from 9.1.17.1_20 + a screen shoot.

 

Let me know if you need more info.

 

Best Regards

 

Digger007[GL0B]  EU

Aslains_WoT_Logs.zip

Aslain_9_17_1_20_blackscreen.png

Correction: I delete the content of the Res_mods folder

Share this post


Link to post
Share on other sites

Cannot reproduce, you have strange things in logs, you are installing #20 modpack, but your XVM is from some old modpack, yet you have used clean install method. It make no sense...

 

Are you aware that mods are also being installed to mods folder? (not xvm, but many others).

Share this post


Link to post
Share on other sites

Hi, I have a pb. when I lunch WoT, my TV is black, I hear only the music and the sounds when I moove my mouse. But I can't see anithing. Please Help me. Thanks

Share this post


Link to post
Share on other sites

So this could be linked to some old mod that are not removed and installed outside the res_mod folder. 

Should I test a re-installation of WoT?

What file should I keep top secure that I have my Aslain settings?

Share this post


Link to post
Share on other sites
2 minutes ago, Digger007 said:

What file should I keep top secure that I have my Aslain settings?

See that thread :) You'll need to keep "Aslains Installer Options.inf" safe :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Then I saved the correct file :)

Regarding the check & repair game integrity: then I should have the same problem after removing the content in res-mod and reinstalled 9.1.17_12.

I hope that the re installation will fix it

Share this post


Link to post
Share on other sites

Re-installation did it, now it works and with the inf file saved I have all my settings so now I'm a happy camper.

 

Best Regards

Digger007[GL0B] EU

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.