Jump to content
Draco912

mouse wont register when holding ctrl

Recommended Posts

when ever i try to accept a dynamic in game platoon invite, try to ping the map or even hover over to see my tanks shell pen my cursor shows up but it acts as if him not clicking or hovering over at all. i cant even change the player panel size. 

 

screenshot showing cursor over ammo and nothing popping up same thing when i hover over player panels too

 

hope i did this right my first time sending in a log for an issue.

 

EDIT: safemode makes everything work just cant figure out what mod(s) is causing my issues :(

Aslains_WoT_Logs.zip

shot_062.jpg

Edited by Draco912

Share this post


Link to post
Share on other sites

sorry for the bump but im still having the issue i was able to record a quick vid showing what my issue is (updated to the 9.18 #4 which is what im using in this video)

 

Edited by Draco912

Share this post


Link to post
Share on other sites
42 minutes ago, Davidinlv82 said:

Ok so I'm not the only one having this issue, thought I was......

are you using solo's OTM like i am? if so we may have found what could be causing the issue hopefully it might get fixed in time.

Share this post


Link to post
Share on other sites

For now I can tell it's probably related to XVM.

  • Upvote 1

Share this post


Link to post
Share on other sites
17 minutes ago, Aslain said:

For now I can tell it's probably related to XVM.

yea i just changed from solo OTM to bones OTM and i am able to ping the map and interact with the team list panels its still wonky when hovering over ammo as it only works when i hover over apcr ammo but as long as i can ping the map and accept platoon invites im good :)

Share this post


Link to post
Share on other sites

It's caused by Display Team HP on the battle interface but might not be limited to it.

Share this post


Link to post
Share on other sites
9 hours ago, Draco912 said:

are you using solo's OTM like i am? if so we may have found what could be causing the issue hopefully it might get fixed in time.

No I don't use it

9 hours ago, Aslain said:

It's caused by Display Team HP on the battle interface but might not be limited to it.

I don't use this either

Share this post


Link to post
Share on other sites
26 minutes ago, Davidinlv82 said:

No I don't use it

I don't use this either

 

Provide recent logs.

Share this post


Link to post
Share on other sites
5 hours ago, Aslain said:

 

Provide recent logs.

Will do when I get home and on my PC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×