Jump to content

Recommended Posts

Witam.

Nie wiem czy to odpowiednie miejsce na ten temat ale szukam info gdzie się da i może ktoś pomoże. Wot mi sie tnie, parametry i7, 16GB ram, win 10, grafika NVidia 1050ti 4 gb. na dysku ssd plus drugi dokupiony na złącze PCI expres na którym zainstalowany jest Wot. Pierwsza rozgrywka idzie płynnie, następne już gorzej. Ping skacze, od 50 do nawet 200, fps też różnie, od 120 ze spadkami do 30. Zmieniałem rozdzielczość, zmieniałem parametry z maksymalnych po najniższe i cały czas tak samo, aktualizowałem sterowniki, nawet system postawiłem od nowa i jeszcze raz sciągnąłem wota i sterowniki i dalej tak samo, Nvidia pokazuje, że karta jest włączona po odpaleniu Wot. Internet mobilny z plusa, dodam, że wcześniej (chyba na poprzednim patchu) działało bardzo dobrze. Już nie mam pomysłów gdzie szukać rozwiązania.

Share this post


Link to post
Share on other sites

Witam,

 

Czy bez modów też tnie czy nie? Generalnie mody potrafią obniżyć FPS, są niektóre osoby którym skacze ze 120fps do 20 nawet, ale można ich policzyć na palcach jednej ręki, dlatego ciężko powiedziedź czemu oni tak mają, a nie ja, grając na tych samych modach co oni, i mając zbliżony parametrami komptuer.

 

Możesz załączyć logi? Info w podpisie pod moim postem.

Share this post


Link to post
Share on other sites

Aktualnie gram bez modów, bo po pewnej instalacji modów w nowym patchu zauważyłem przycięcia. Ale i bez modów jest tak samo, zawsze używałem Aslaina.

Share this post


Link to post
Share on other sites

Pisales do WG supportu w tej sprawie? Moze beda mogli pomoc.

Share this post


Link to post
Share on other sites

Mogę zainstalować mody i zrobić te logi, ale to dopiero wieczorem bo jestem jeszcze w pracy.

added 1 minute later

Nie, nie pisałem do nich, jak na razie szukam info w necie o podobnych przypadkach.

Share this post


Link to post
Share on other sites

W przypadku jak nie uzywasz modow, to logi tu nic nie dadza. Szukaj problemu w driverach, byc moze tez cos sie przegrzewa, moze cos pada (karta grafiki). Problemow to powodujacych moze byc wiele, sprawdz jakie jest obciazenie systemu kiedy nie masz wlaczonej gry.

Share this post


Link to post
Share on other sites

Sprzęt mam nowy, nic się nie przegrzewa. Wysłałem zgłoszenie do supportu. Może i się trafił jakiś wadliwy sprzęt, tego jak na razie stwierdzić nie mogę, muszę sprawdzić wszelkie inne możliwości, jak nie pomoże oddam do serwisu. Chciałbym jeszcze jakąś inną gre spróbować o podobnym działaniu jak WOT i zobaczyć co się będzie działo, tylko muszę coś znaleźć

Share this post


Link to post
Share on other sites
On 26.05.2017 at 0:11 PM, kaniewski1986 said:

Sprzęt mam nowy, nic się nie przegrzewa. Wysłałem zgłoszenie do supportu. Może i się trafił jakiś wadliwy sprzęt, tego jak na razie stwierdzić nie mogę, muszę sprawdzić wszelkie inne możliwości, jak nie pomoże oddam do serwisu. Chciałbym jeszcze jakąś inną gre spróbować o podobnym działaniu jak WOT i zobaczyć co się będzie działo, tylko muszę coś znaleźć

Statki zagraj ;)

 

Share this post


Link to post
Share on other sites

Powiedzmy, że problem rozwiązałem. Otrzymałem nowe sterowniki od producenta ASUS i działa, ale jak podkręcę wiatrak (zwiększe obroty) to zaczyna przycinać. Chyba grafika musi poczuć spore obciążenie by ją przełączyło, mimo  że i tak mam ustawionego wota na odpalanie na kartę Nvidia.

Share this post


Link to post
Share on other sites

Grafika nVidii? To laptop czy stacjonarka? 
Ogółem do grafy nie polecam sterów od importera lapka czy karty a od producenta czyli nVidia albo AMD.

Share this post


Link to post
Share on other sites

To sterowniki weź ze strony nVidii :) Ale wpierw wywal obecne i wyczyść po nich wszystko.

Share this post


Link to post
Share on other sites

Nie idzie innych zainstalować, Już to robiłem i pojawiał się komunikat : Poprawność instalowanego sterownika nie została sprawdzona dla tego komputera. Uzyskaj odpowiedni sterownik od producenta". Nawet jak wszystkie odinstalowałem i instalowałem od nowa to było tak samo.

Share this post


Link to post
Share on other sites

Wyłącz cyfrowe podpisy sterowników w Windowsie i pójdzie.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×