Jump to content
jekko

OTM Missing letters

Recommended Posts

hi

 

can anyone help

 

my otm has random letters/numbers missing from above the tanks (see screenshots). I tried reinstalling all the fonts but no luck 

 

thanks in advance 

 

jek

Aslains_WoT_Logs.zip

1.jpg

2.jpg

Share this post


Link to post
Share on other sites

not always the same letters/numbers either

 

sometimes an 'O' missing sometimes a 'T' etc..  it seems completely random and can be any letter or number

 

but some help would be nice

 

:(

Edited by jekko

Share this post


Link to post
Share on other sites

It's usualy font problem. Have you tried to restart the game?

Share this post


Link to post
Share on other sites

I have been having the same issue for the last few updates of the mod. Restarting has not helped. It also varies from tank to tank battle to battle. For example a 110e5 will have some of its letters missing in one battle, the next battle other letters will be missing, the next battle it will be fine, and in some battles the entire tank name will be blank.

Like i said this bug doesnt just apply to some tanks all the time it varies from tank to tank battle to battle.

Share this post


Link to post
Share on other sites

I have the same Problem, i reinstall game and mod, but problem wasnt fixed. so i hope that a new aslain version can fix this bug 

Share this post


Link to post
Share on other sites

xvm rating marker is also missing in some battles

Share this post


Link to post
Share on other sites

Hard to tell why this happens, maybe some unknown bug in XVM. I noticed it once, but restarting helped me.

Share this post


Link to post
Share on other sites

Here is my log files. Interestingly enough i could not get this bug to happen when watching my replays trying to get a screenshot of it. I will grab some screenshots from in game and resubmit a log file if necessary.

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

what otms are you using? 

 

I'm using OTM by Aslain just wondered if it happens with others or not

 

is it worth opening a ticket with xvm?

Share this post


Link to post
Share on other sites

If you are wondering, the font face used in that text field is Calibri. You can try to uninstall/delete this font and reinstall the modpack. Changing this font in xvm configs to in example "font": "$FieldFont" is helping too.

Share this post


Link to post
Share on other sites

Could you direct us to the directory or file path so that we may change the font?

Or provide details how to uninstall or delete the font?

I have tried restarts, uninstalling modpack reinstalling modpack, and uninstalling and reinstalling the entire game and still no fix to the issue.

Share this post


Link to post
Share on other sites

reinstalled everything and still have the same problem

 

can someone suggest a good alternative OTM

Share this post


Link to post
Share on other sites
6 hours ago, jekko said:

reinstalled everything and still have the same problem

 

can someone suggest a good alternative OTM

have tried uninstalling  the mudpack then  cleaning out the res-mods folder manually.  sometimes theres   stuff left behind in the wot game folder    anything with xvm or aslain u shud delete it . also try deleting game cache through  appdata folder

Share this post


Link to post
Share on other sites

I have the same exact problem. Sometimes letters are missing and sometimes they arent. Rebooting comp or game doesnt matter.

 

Share this post


Link to post
Share on other sites
On ‎09‎/‎07‎/‎2017 at 8:31 AM, Aslain said:

If you are wondering, the font face used in that text field is Calibri. You can try to uninstall/delete this font and reinstall the modpack. Changing this font in xvm configs to in example "font": "$FieldFont" is helping too.

 

this fixes it

 

edit these 2 files

 

..\World_of_Tanks\res_mods\configs\xvm\Aslain

 

markersAliveExtended.xc

markersAliveNormal.xc

 

Aslain, can you add an option to use a different font in the mod pack?

Share this post


Link to post
Share on other sites
On 8/7/2017 at 5:51 PM, jekko said:

 

this fixes it

 

edit these 2 files

 

..\World_of_Tanks\res_mods\configs\xvm\Aslain

 

markersAliveExtended.xc

markersAliveNormal.xc

 

Aslain, can you add an option to use a different font in the mod pack?

 

this worked for me! went in both files and changed every font that was Cailibri to $FieldFont. Save files after all changes are made and viola, no more missing letters!

 

Share this post


Link to post
Share on other sites

Replacing"Calibri" with ""$FieldFont"" under player name in the markersAliveExtended.xc and markersAliveNormal.xc config files fixed the issue for me.

Share this post


Link to post
Share on other sites
4 hours ago, Bavor said:

Replacing"Calibri" with ""$FieldFont"" under player name in the markersAliveExtended.xc and markersAliveNormal.xc config files fixed the issue for me.

 

Except its not player names that arent appearing correctly, its tank names so change tank names in those files

Share this post


Link to post
Share on other sites
On 8/13/2017 at 6:22 PM, Yobtar said:

 

Except its not player names that arent appearing correctly, its tank names so change tank names in those files

 

I had issues with both.

Share this post


Link to post
Share on other sites

Just for clarification purposes.......Should the replacement line look like "font": ""$FieldFont"", or like "font": "$FieldFont" ???

 

Single or double quoted

Share this post


Link to post
Share on other sites

9.20

 

the otm problem is back (if it ever went away)

 

config files have already been edited to have the         "font": "$FieldFont"   (was pre edited in the mod pack 9.20.#00b)

 

 

 

Share this post


Link to post
Share on other sites

Hmmm, I just installed 9.20b and the markers files still have Calibri and so needed to be changed again to "Fieldfont" in both markersAliveExtended.xc and markersAliveNormal.xc.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.