Jump to content
maestro1

Tessumod no there

Recommended Posts

Hello, since 9.20 tessumod not work.

yesterday i look 

  • <WoT game folder>\res_mods\configs\tessu_mod\tessu_mod.ini   (not in folder)
  • <WoT game folder>\res_mods\configs\tessu_mod\tessu_mod_cache.ini (was in folder)

 

i download newest modpack yesterday. install all new.

now the folder  tessu_mod is not there.

 

install modpack version 06 from today  on another computer, no ressu_mod folder in configs folder.

 

Edited by maestro1

Share this post


Link to post
Share on other sites

Hi,

i have reported tessumod error so i test something.

when i reinstall the modpack version 06 from today tessumod is activated but folder not installed.

so i do test a renew install :

start aslains wot logs archiver, than i  go in software from windows and deinstall aslain modpack.

 

so now i extract the archiver zip file, copy the modpack and the loadinf installer v2.5 in this folder

start the loadinf file select the modpack. the inf file founds it alone.

 

but now: when i look the selected option, there was somethink not selected, extra aim info tessumod and 2-3 more....  ( tessumod folder is again not in so look reported bug tessumod from me thx :) )

 

why was not all selected? so i think there is anywhere an error.

Aslains_WoT_Logs.zip

Edited by maestro1

Share this post


Link to post
Share on other sites

everyone the same problem that the tessumod not installed with the modpack? no help?

 

2 second posting is not for tessumod problem it was another topic for problems with reinstall modpack new! why is this now here included???? 

Edited by maestro1

Share this post


Link to post
Share on other sites

The mod has been fixed, reinstall the modpack and check clean up DLC folder.

Share this post


Link to post
Share on other sites

thx for update 07 now works only install 07.   with 06 today it dont works... nice job THX..

 

but can you say why i cant reinstall with all selections??? take loadinf and the inf file but on the option site not all is selected was i always select..  same problem is when i take the inf file to my computer in office and will there install de mod with my settings, same problem not all is selected :( so i must alawys check complete options . thats litte bad

Share this post


Link to post
Share on other sites

:( version 08 installed. no tssmod folder in config :( why this problem again? all deleted new install same problem

Share this post


Link to post
Share on other sites

Weird, I did nothing, it's the same file like in #07. I only announced it officialy now.

Share this post


Link to post
Share on other sites

what can i test?

i have install it now on 4 computers all the same.

i get no tessomod folder in config folder.

i have delete wot ts3 reinstall all than install this mod, same problem.

 

there must be the problem in modpack sorry, but more than reinstall and test it on 4 computers i cant do :(

Share this post


Link to post
Share on other sites

Just installed latest modpack available which is #08 started the game and it created the ini files with config. So the problem is on your end. 

Share this post


Link to post
Share on other sites

i have reinstall all and have now found out.

the folder and files will be created after start wot. so i look more and found,

the modpack dont download the files was have to installed in res_mods/0.9.20.0 version.

 

i have now download it from here: http://forum.worldoftanks.eu/index.php?/topic/433614-09171-tessumod-wotteamspeak-integration-mod-v0613-26032017/

extracted the files in the  res_mods/0.9.20.0 folder, installed the tessumod.ts3_plugin started wot and i works.

 

so the problem is 100% by the modpack. the modpack dont download the tessumods

 

in aslains dlc cache folder:

tessumod-0.6.13_9.17.1c.7z this file but this files are for the folder mods and nothing for res_mods.

 

and i think that was my help in 07 too, there i have also installed the filme from this link in forum form world of tanks, and so it works

Edited by maestro1

Share this post


Link to post
Share on other sites

Removed all mods, and everything in DLC folder, used installer #08, Tessu was downloaded, then installed, and ini file created on game launch.

Share this post


Link to post
Share on other sites

i have delete wot all mods in software. no wot folder was there. i have reinstall game and mods and same problem. i tell this 2 posts before :)

sorry i can do what i will, tessumod will not be downloaded. from my pc from another pc, from my internetconnection, from an hotspot over LTE connection.

no antivirus, no firewall, :(

 

where should be de downloded file what named?

Share this post


Link to post
Share on other sites

This file is Downloaded its here in this Folder, but not create something in res_mod :(

C:\Spiele\World_of_Tanks\Aslains_DLC_cache\tessumod-0.6.13_9.17.1c

 

When i extract it 

 

C:\Spiele\World_of_Tanks\Aslains_DLC_cache\tessumod-0.6.13_9.17.1c\mods\version\tessu_mod.wotmod

 

When i Open this File with Winrar

 

it looks as where this the files for the res_mod\0.9.20.0 folder there is 

 

in this file is:

res\gui\tessu_mod

in this folder png und one xml file

res\scripts\client\gui\mods\tessumod\

in mods und tessumod pyc files

 

 

Edited by maestro1

Share this post


Link to post
Share on other sites

tessu_mod.wotmod placed in: \World of Tanks\mods\0.9.20.0\

 

When World of Tanks is started, when you're at the login screen, you'll find:

\World of Tanks\mods\configs\tessu_mod\

And the config files.

 

The config files are NOT in res_mods - and they shouldn't be in res_mods. :)

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Quaksen:

tessu_mod.wotmod placed in: \World of Tanks\mods\0.9.20.0\

 

When World of Tanks is started, when you're at the login screen, you'll find:

\World of Tanks\mods\configs\tessu_mod\

And the config files.

 

The config files are NOT in res_mods - and they shouldn't be in res_mods. :)

the config files not under mods\configs.. the configs are under

C:\Spiele\World_of_Tanks\res_mods\configs\tessu_mod

tessu_mod.ini is here.

 

and it works fine but not with this modpack there is no configs. not in mods and not in res_mods..

added 0 minutes later
vor einer Stunde schrieb Aslain:

 

First post in this topic contains outdated mod, with old path. You need the one fixed by Ragnarocek which is on the last page.

at moment it works fine, than i test the one of last page

Share this post


Link to post
Share on other sites

No clue what to tell you. I took the file Aslain linked. Placed the tessu_mod.wotmod in \mods\ folder. Started WoT. And the config folder in \mods\ was created fine.

 

Res_mods is the old location for the mod... it was updated, and properly moved to mods folder.

Share this post


Link to post
Share on other sites

The tessu_mod.wotmod from last page is from same day in the folder, C:\Spiele\World_of_Tanks\mods\0.9.20.0

 

have all other delete. start game. was on loginscreen, res_mod folder config creat a new tessu_mod folder with ini files.

 

Edited by maestro1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.