Jump to content
the_observer

Add export function and smart marker mod

Recommended Posts

Hi Aslain,

 

i am not sure if this already exists in your modpack.

 

If not i would like to request that you add an option to export the settings of your modpack.

 

There are many occurencies where someone would like to uninstall your modpack (e.g. to try a mod and avoid conflicts) but then when try to reininstall your mod has to start all over again to pick from the various mods of your modpack. Except from the obvious problem he might not remember exactly all his previous decisions.

 

I do not know if this can be done though.

 

 

 

Also i would like to ask if you could add the smart markers mod and haka third person view mod .

 

Thank you for your time reading this.

 

Regards.

 

 

Share this post


Link to post
Share on other sites

Smart markers are in the modpack.

 

Different camera views as well, from original author MebiusLW :)

 

Modpack is also exporting mods setup on every installation, this is why there is LoadInf application in the modpack.

Share this post


Link to post
Share on other sites

I see.

So if i uninstall the modpack inorder to install it again with my last settings what have i to do?

 

Regards.

Share this post


Link to post
Share on other sites

If you just re-install the modpack, it'll remember settings between each time.. if you want to uninstall, and then install, you'll probably need to:

Save the "_Aslains_Installer_Options.inf" file; and look at this post:

 

Share this post


Link to post
Share on other sites
On 10/3/2017 at 4:04 AM, Aslain said:

Smart markers are in the modpack.

 

Different camera views as well, from original author MebiusLW :)

 

Modpack is also exporting mods setup on every installation, this is why there is LoadInf application in the modpack.

In which section is the mod? I can't find it anywhere in the 6.15.1 #0, am I missing it?

Share this post


Link to post
Share on other sites

About Smart Markers - You're quoting old thread, it's not longer valid for current version.

 

This mod is no longer allowed because of modded scripts.zip which is disallowed now.

Share this post


Link to post
Share on other sites
12 hours ago, Schnytzel said:

Ah ok cool. No problem. Thread seemed recent enough.

WG changed rules about it in the middle of December :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.