Jump to content
kzkhak

Not working AI+ if "only_with_C": = false

Recommended Posts

Hi Aslain,

 

As a title, It seems not to work if I change value of "only_with_C" in Autoaim Indicator+'s config.

 

I guess I read the similar thread in this forum. but I couldn't find it. Is this issue known bug?

 

Attach logs.

 

Thnaks,

Aslains_WoT_Logs.zip

Edited by kzkhak

Share this post


Link to post
Share on other sites

Goodie. It was Darth_Clicker that reported it as well - I saw his post on this forum too. So it does indeed sound like a bug in the mod itself, that he might need to fix :)

Share this post


Link to post
Share on other sites

@Quaksen

 

Okay. I'll watch the thread and hope to fix this bug.

Edited by kzkhak

Share this post


Link to post
Share on other sites

hmm hope hasn't abondened the mod  , and hope its only the forum hes left ,  typical brainless trolls, he shud actually report them as that is classed as bullying

Share this post


Link to post
Share on other sites

I sent the author a nice, polite PM asking for assistance/info on the problems.  I will let everyone know if he responds.

Share this post


Link to post
Share on other sites

@Aslain

 

The new version of AI+ was released.

Could you include it in next modpack released?

Share this post


Link to post
Share on other sites

No need to ask me for obvious things ;)

Share this post


Link to post
Share on other sites

The latest version still has this issue...

 

It work fine to be Aslain's installer settings.

If I set

"only_with_C": = false

AI+ doesn't work...

 

I re-report this issue to AI+'s thread.

Share this post


Link to post
Share on other sites

yep. I checked the latest modpack. (#09)

Share this post


Link to post
Share on other sites

The suggestion from @Darth_Clicker was given. and I finally got the function what I need.
(Thank you!)

If you need "only_with_C": false, you set "clip_reload": false at the same time.
I got it in this settings.

Share this post


Link to post
Share on other sites

There is some type of conflict when '"Clip Reload" is set to true when "Only with C" is also set to false.  In this configuration, AA+ will not function at all.

 

Edit:  Kzkhak posted while I was still typing and thinking....

Edited by Darth_Clicker

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×