Jump to content
ramboloco

YasenKrasen addons not working

Recommended Posts

Im trying YK with addons and its not working for me. Only working the notifications but the "addons" that id like.

I sent a message on the wg forum but nothing from now.

Thanks mates.

 

Aslains_WoT_Logs.zip

shot_001.jpg

Share this post


Link to post
Share on other sites

Conflict with Battle Observer.

Share this post


Link to post
Share on other sites
1 hour ago, ramboloco said:

Still not working.

Ingame features work fine but nothing in garaje (research, battle report...)

Aslains_WoT_Logs.zip

 

You have changed your mods. Now it's not compatible with: Battle Results window by Ragnarocek

Share this post


Link to post
Share on other sites
5 hours ago, Aslain said:

 

You have changed your mods.

My fault... sorry for that.

 

Now Ive just erased that but still dont work. Maybe something with hangar? Or maybe I have to wait until it works fine without being beta?

Thanks anyway for your help Aslain.

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

This feature is bugged with certain mods as you see. That's why it says "beta", I don't think it will become non-beta anytime soon, or ever ;)

 

I cannot spend more time checking logs, it takes a lot of time to analyze it all and in the end it still not working for you.

Share this post


Link to post
Share on other sites

Hi!

 

Can report that Yasenkrasen Beta functions does not work anymore after installing mod pack 02

 

any ideas ?

Share this post


Link to post
Share on other sites

You have to ask in topic of this author, I have included latest version of that mod, nothing else I can do about it.

Share this post


Link to post
Share on other sites
50 minutes ago Aslain sa:

You have to ask in topic of this author, I have included latest version of that mod, nothing else I can do about it.

Ok, I’ll do that. I downloaded the latest version but it’s still not working. Thx

 

edit: disabled all garage mods and it works now but I can’t pinpoint which mod that exactly caused the conflict. 

Edited by Interface2037
Works

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×