Jump to content
castamir

Bino's not showing on mini map

Recommended Posts

I am not sure if this correct area to post in

 

But on the mini map does the extended view for Bino's not show up anymore?  ( I think it was the view range when stationary circle)

 

Or is it something to with WOT - I think it was working before the Halloween event?

 

It does not seem to come in standard WOT (safe mode - nod mods) either

 

 

Share this post


Link to post
Share on other sites

Make sure you have the correct selection checked in the installer.  Personally I use Dynamic Range, as it shows your view range when stationary as well as view range while moving...just not at the same time....it expands and contracts accordingly to the view range at the moment...with binocs activated/without etc.

If you have something selected in the installer and it is not working, please include your logs and someone will help you sort it out.

 

su9tQCl.jpg

Share this post


Link to post
Share on other sites

Hmm tried that no change it must be something i am doing?

 

I will check standard settings too

 

i mainly asked to make sure no one else had similar probs?

 

Share this post


Link to post
Share on other sites

Ok re-installed Aslain and the bino's extended ring does not seem to work on mini map

 

So me the prob is Aslain or should i say how i have installed it 

 

Anyone got any ideas?

 

Share this post


Link to post
Share on other sites

Please provide the necessary logs so someone can diagnose your problem. 

 

Make sure that you dont have an old xvm file in your Aslains_Custom_Mods folder if you normally use that folder.

Share this post


Link to post
Share on other sites

Ok re-installed Aslain and the bino's extended ring does not seem to work on mini map

 

So me the prob is Aslain or should i say how i have installed it 

 

Anyone got any ideas?

 

I think I have partially solved prob as just not using any of the portion of Aslain's mini map section

 

All seem to be working well therefore via Standard WOT settings

 

Weird as I think I am the only one who has a prob with this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×