Jump to content

kktx

Members
  • Content Count

    26
  • Joined

  • Last visited

  • Country

    Germany

Community Reputation

0 Neutral

About kktx

  • Rank
    Member

Profile Information

  • Server
    EU
  1. Ok teraz działa. Launcher Wota pokazuje zatem nieprawidłową wersję gry, stąd problem.
  2. Właściwie to mam to samo. W paths.xml jest wskazanie 1.5.0.2 (po zmianie na 1.5.0.1 garaż nie pokazuje żadnych elementów interfejsu poza górną belką) Sam Wot jest w wersji 1.5.0.1377, więc nie wiem dlaczego chce 1.5.0.2
  3. Cześć. Log archiver niby coś mieli, ale nie eksportuje pliku z logami. Jedyne pliki, które ulegają modyfikacji to app_type.xml, game_info.xml oraz backup z game info. Odnośnie modów to są to m.in. duża mapa na środku pod CTRL, skille załogi pod backspace, niestandardowe ikony (przed 1.5 było to Webium - teraz inne), dodatkowe informacje w karuzeli, aim extender itp. W załączniku opcje, które od zawsze brałem. Dziwne, bo dopiero od 1.5 się wszystko tak posypało :) Kiedyś miałem podobny problem, ale po reinstallu Windowsa było OK. Rzecz w tym, że nic nie zmieniło się w samym OS przy updacie do 1.5 _Aslains_Installer_Options.inf
  4. Cześć. Po zainstalowaniu modpacka (kilka wersji pod 1.5) właściwie to chyba nie działa nic poza xvm :) Niby się normalnie instaluje, ale w efekcie tak jakby było bez modów. python.log
  5. Dzięki. Dopiero po skopiowaniu res_mods z laptopa działa. Próbowałem znów wota przeinstalować (na inny dysk), ale z takim samym skutkiem. Dziwna sprawa, że niby się coś rozpakowywuje, ale tego nie ma.
  6. Spróbuję zainstalować to samo na laptopie. Czy możesz powiedzieć mi jak zachować te same ustawienia dla instalatora? Samo skopiowanie pliku _Aslains_Installer_Options do folderu Aslain_Modpack nie działa
  7. Cześć. Czy jest coś co można sprawdzić - nowa paczka, ten sam problem Tak jakby się mody nie rozpakowywały edit: rozpakowałem mody do innego folderu niż wot i zajmują już tyle miejsca ile trzeba. Spróbuję skopiować do katalogu z wotem i zobaczę czy bedzie ok edit2: niestety też nic z tego - pomimo, że już same skórki korean random zajmują odpowiednią ilość miejsca
  8. Czyszczenie folderu zrobiłem kilkukrotnie (tak samo cache). Zawsze czekam aż instalator zniknie z taskbaru - tym razem też. Wydaje mi się, że inne mody też się nie zainstalowały, ale ten łatwiej wychwycić bo zajmuje sporo miejsca.
  9. czyli niby coś się dzieje - bo instalator coś mieli, ale efektów nie ma. Folder jest 100% dobry, puszczam z uprawnieniami admina. Nie mam pojęcia co może nie hulać
  10. Ok. Reinstall nie pomógł. Zauważyłem jedną rzecz: instaluje m.in skórki Korean Random, które dużo zajmują przy pobieraniu. Folder //res_mods ma ok 6MB, a //mods 54MB a to chyba trochę za mało, żeby te mody miały być tam uwzględnione? python.log
  11. Wszystko sprawdzone. W każdym przypadku tak samo. Próbuję z reinstallem
  12. Cześć. Jest coś jeszcze co mogę zrobić - poza reinstallem wota?
  13. Przejrzałem też Pythona i wyglądało OK. Na pewno nie działa mod, który pokazuje statystki w garażu, AutoAim, oddalenie do 60m widoku, zapamiętywanie serwera gry, domyślny pasek, ikony Webium. Działa na pewno - perki załogi pod backspace. edit. zanim wyjechałem (POniedziałek) to było OK, potem ten update i się rozsypało, ale skoro jeden z modów z paczki śmiga to znaczy, że z folderami jest ok
  14. Witam, Nie wiem w czym leży problem, ale wygląda na to, że nic nie działa z paczki. Usuwałem folder, cache, ściągnięte już mody. Będę wdzięczny za pomoc. Dzięki python.log
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.