Jump to content

blutarskyy

Members
  • Content Count

    23
  • Joined

  • Last visited

  • Country

    United States

Everything posted by blutarskyy

  1. "ghosts" is not minimap last-known positions. ghosts are literal representations of the tanks in the game (think of the model of the tank going light or semi-transparent) to show where they are/were so you can still aim at them and shoot. nothing to do with last-known location on the minimap.
  2. as a brief update to this -- if anyone is interested -- i finally played around with it a bit more. and, although i couldn't get the positioning right with the rating square being to the side of the health bar quite right, i did manage to get a square which does the job, and doesn't look so bad. i'll likely play around with it a bit and see how i like it in-game, but here's the first try. so, for anyone interested: edit \res_mods\configs\xvm\Aslain\PP\playersPanel_short.xc , and add the following line in both the sections labeled "extraFieldsLeft" and "extraFieldsRight" (for me, i added them at the end of the sections, just before the empty "{}" lines. {"x": 55, "y": 10 , "bgColor": "{{c:r}}", "h": 5 , "w": "5"}, easy peasy. the results are shown in the attached screenshot. compared to without, as from original post above, i think this is clean and adds a bit of utility without being too distracting.
  3. i sent the log file to you via private message. thanks.
  4. wait - are you saying you want my logs, just to see what i have installed? i'm not having any problem or error with the mod pack right now, just requesting a bit of added feature.
  5. i have recently been trying to remove the "clutter" from my setup, and have been removing info which i realized i've been ignoring for a long time. generally tidying up. to that end, i've started using the "short" player panel, and i choose to not show player names on the panel (if i'm interested in names, a quick touch of the tab key is all i need). i also use the "hp bars: thin" to show hp, but the one thing i've found i'm missing which i wish i had was the player rating showing somehow at a glance in the short player panel. for the OTM i have the option "rating marker, square on hp bar" selected (rather than have another separate star or square icon, i like the compact look of it and it shows everything i need). i'm attaching a couple screenshots below to show how things look now for both the player panel (missing the player rating) and the OTM (having the player rating). i'd like to see as an option to include this small square for rating on the thin hp bar, in a similar fashion as on the OTM. if it's not desired to include on the mod, perhaps someone can help me make the modification? i tried for a while in the config files myself, and ended up only making a mess of it. in any case, i think it's a natural thing to have the similar functionality on the player panel like that as on the OTM... looks good. thanks...
  6. weird -- i tried all the versions again last night, and the only one which worked was #3. another side-note, is that in #03 there is no autoaim+, whereas with #5 and #4 i had autoaim+ enabled. otherwise i changed nothing between the versions. hmm.. i might have to try to install #5 and see if it works with the autoaim+ disabled. ** EDIT ** so... pretty much confirmed that. i installed #5 without autoaim+ and the battle observer shows the tank numbers as expected. then i installed #5 with autoaim+ (i only had the option selected to block shooting at wrecks -- nothing else) and the tank numbers are now missing. so it's apparently some conflict between those two...
  7. interestingly, in the first couple versions of the modpack, this didn't work -- and was missing the tank numbers as above. but then in version #3 of the modpack, it was working. then in #4 and #5 it's broken again. not sure if that helps any...
  8. after installing the initial 9.18 mod pack, i noticed the gold premium tank icons in garage were not working. upon closer investigation, i noticed the presence of a folder "\World_of_Tanks\res_mods\0.9.18.0 Common Test" (in addition to the expected "0.9.18.0"). contents in that folder appear to be missing tank icons. i copied the contents of the folder from the "common test" to the normal 9.18.0 folder, and now the gold icons work.
  9. for me it seems all engine sounds are gone during the timer countdown. then after the game starts i can hear engine sounds, but something sounds "off" about them... like i'm only hearing some or partial sounds. it's hard to explain. for a while i thought perhaps i was going crazy.
  10. it used to be that there was an option to show the platoon number on the OTM (to right or left side... one of the configurable choices) where it would show a small platoon shield icon with the corresponding platoon number. many versions ago this fell off the options list. is it possible to have this returned?
  11. keep in mind that they just updated the expected values table to include newer tanks (such as the m 41 90) - prior to that, sites (and in-game xvm) used averaged or assumed values for the unknown official numbers which yielded either artificially low or high numbers depending on the source. now that the expected values are out, the various sites are recomputing old battles and either raising or lowering wn8 accordingly. currently mine is a lot higher in-game than on the stats sites, but the stats sites were recalculated and changed, but the in-game has not moved since before the release of the new table. in my case, i expect my in-game to go down eventually after they go back and recompute all old battles for the affected tanks.
  12. i too know that it used to show the frag count and now it does not for some reason. if you need to fix it before an official fix, following is how to quickly change it: 1) in a text editor, navigate to res_mods\configs\xvm\Aslain\PP directory and open up the file named "playersPanel_medium.xc" 2) find lines #8 (fragsFormatLeft) and #9 (fragsFormatRight) and replace the empty "" with "{{frags}}" for both. 3) save. launch tanks. enjoy. as usual, if you're not comfortable using text editor and directly editing config files, don't do this and don't blame me if you break your game.
  13. i know there are more pressing issues with new version chaos, but i'll take the opportunity to re-raise this issue. again, with the new version, this bug exists and with the same behavior as before. interestingly, each time after installing the mod pack it replaces the cache.json with the exact same version. the version it uses is always (for the last several wot versions, as detailed above) the very first version of the cache.json that was present after upgrading to the new version of wot and new modpack installer. to be clear, what i mean is that (as an example) every time after the 9.15 update that i run the installer and select to backup the stats, the stats cache.json file which is replaced after the installer runs is one that is timestamped from yesterday at around 1pm local time. this is the first time after the 9.15 update that i ran and updated the modpack. similarly, for the past couple versions of wot (9.13, 9.14) the same thing happened. the version of the cache file that was replaced always had the date/time of the very first day i ran the new version. i don't know exactly how this installer does what it does, but it would seem that it might be using the same cache dir for each new version (somewhere, i haven't found it) to backup these files, and perhaps there is a permissions issue where it can create it the first time but can't overwrite it so it keeps using the same initial version each and every time? i don't know. but the behavior would seem to indicate something like that. the stats backup USED to work quite well, but now it's been broken for a long time. and since it is replacing the cache file with and old one, it would seem like it's trying to do the right thing, it's just something is slightly broken.
  14. the mod "team hp pool by armagomen" is broken. when it is enabled, it makes it appear as though all tanks never receive damage. damaged and even dead tanks appear alive. when this happens, other hit log mods also seem to not record damage taken. disabling this mod or using alternate team hp mod solves the issue.
  15. it's been a while so i thought i'd bump this, it's still behaving like this, problem still exists. any ideas?
  16. there are a number of places which are missing images for the new premium tier 8 m 41 90 gf light tank - off the top of my head they are at least: 1) missing colored class image in tech tree/battle results/vehicle stats , 2) missing gold tank image in garage, 3) missing tank contour in game. i've included cropped sections of applicable screenshots. i've cleared the dlc cache and installed the latest version (per suggestion in shoutbox) but that didn't change anything.
  17. could be same as this issue: http://aslain.com/index.php?/topic/5062-session-stats-cache/
  18. i'm using yassenkrasen session stats, and the mod installer option to save session stats doesn't seem to work. if i run the installer to make changes, when i relaunch the game my session stats are cleared out. this issue has been around for me for the last couple months i think but i rarely have to run the installer more than once to update things so i didn't care much. now that we're getting frequent updates and changing things, i'm running it to make tweaks a lot and it's become annoying again ;) initially i thought the cache.json file would simply have been ignored by the installer, but when looking into the files i see it is consistently replaced by an "old" version from days (or weeks) ago. if i remember, i can "fix" it by manually copying the cache.json file before i update and then replace it after and all is fine. but if i rely on the mod installer to back it up, it will replace it with some version of the file that i don't know where it comes from (some cache somewhere i can't find?). the file in question is "\res_mods\0.9.14\scripts\client\mods\stat\cache.json". for example: i have not played the game yet today, i am updating mods before i open client and play. my cache file is from the games i played last night (which of course would be zeroed out when i restart the game as i have the reset every morning setting selected -- but the file still exists with the settings in it). i launch the installer, update the mods, and choose to backup session stats. everything seems to install fine. i go find the directory above and look at the file, and it is now replaced not with the copy of the file from yesterday but instead an old copy whose contents are nearly empty and has the date line: ("date": "2016-03-10") -- which is the date of the new version release. this same thing happened prior to the new 9.14 release, where every day my cache file was replaced with one dated from december. so it seems it is indeed trying to replace the file after the update runs, but it is not copying the cache file or overwriting an old one that is stored somewhere? where is it getting this old one from? :P even if the old cache file has a bunch of games in it, since the data in the file is old, the mod starts fresh and does its daily reset so each time i update and relaunch the stats are empty. also interesting, is that i have a path such as this: \res_mods\0.9.14\scripts\client\mods\stat\stat\stat\stat\stat\stat\stat\stat i've also noticed this for several months in several previous versions but didn't pay it much mind since everything worked .. but clearly the nested dirs are not correct.
  19. greetings, the following file is out of date: \World_of_Tanks\res_mods\0.9.9\scripts\client\mods\MultiHitLog\TankData.csv this needs to be replaced with the csv file from wnefficiency.net here: http://www.wnefficiency.net/exp/expected_tank_values_21.csv this is similar to a problem before with the introduction of the cromwell b and other berlin tanks, where the expected values were missing so their in-game real-time wn8 calculation was missing. in this case, the new fv201 a45 is missing (and perhaps others? maybe sp1c?) from the currently-used v20 of the expected values file used in this mod.
  20. there is confirmation at xvm that is indeed an error on their end: http://www.koreanrandom.com/forum/topic/24893-cromwell-b-statistics-are-not-updating/?p=277550 no idea of how long it'll take to fix, though -- but they at least know and apparently going to fix it.
  21. well, i'm revisiting this thread because i think there's a lot of people in same boat and it's unclear where the issue might be. as i see it, there are probably 2 problems -- one of which can be resolved by aslain, one of which is probably a problem with xvm itself(?). 1) problem with a mod in the modpack: the multi hit log with bad (old?) expected values file as described above in earlier post: that is only for the "live" in-game wn8/efficiency mod which shows current battle live stats. that is an on-going problem and one which seems could be easily fixed by included the correct tank data file. 2) xvm problem with "missing" stats as reported generally here, but also specifcally (with screenshots) at the korearandom forum: http://www.koreanrandom.com/forum/topic/24893-cromwell-b-statistics-are-not-updating/ http://www.koreanrandom.com/forum/topic/24570-xvm-cromwell-b-stats-not-update/ i'm pretty sure that's not something that can be fixed via this modpack, and is likely a problem with xvm itself (?). the problem is, as i search more and more, it seems a lot of people are experiencing this issue and are reporting it, but nobody knows quite what to do to get the attention of people who can actually fix it or identify exactly what the problem is.
  22. i'm betting this is the same problem i have -- perhaps he has just described it badly. it's not that the stats aren't working with xvm, indeed the stats show on the various stats sites, it's instead that the in-game wn8/efficiency are not showing during the game. i have "fixed" this on my end, simply by updating the file which contains the expected values tables for the tanks. following is the file in question: \World_of_Tanks\res_mods\0.9.8.1\scripts\client\mods\MultiHitLog\TankData.csv if i replace that file with this one: http://www.wnefficiency.net/exp/expected_tank_values_20.csv ..then my in-game stats show for this tank. each time i update the modpack, i try a game to see if it's been resolved, but when i don't see my in-game wn8 updating i quit and replace this file which then fixes this particular mod. it's likely that this issue might exist elsewhere, as well. for instance, in the garage all of my tanks show a proper expected values but my cromwell b shows "---" so whatever table that mod uses is likely likewise out of date. for me, the most important issue was the in-game wn8 stats, and the above file seems to fix it.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.