Jump to content
Hulk_75

Freezing after battle

Recommended Posts

Crashing when?

 

According to logs you're using #00 not #01, please make sure you have created logs after you installed the modpack #01 and checked if it work.

 

Have you tried to play without XVM?

Share this post


Link to post
Share on other sites
hace 4 horas, Aslain dijo:

Your logs look good.

game crash a lot, after 2 or 3 battles...

Edited by babieca

Share this post


Link to post
Share on other sites

Had the same problem

deleted Gnomefather's Historical Realism Gun Sounds ( not using skins )

now works fine

Share this post


Link to post
Share on other sites
10 hours ago, splashrun said:

when died and watch battle till the end, after battle game is stuck "logging in"

Aslains_WoT_Logs.zip

You're installing mods not from my modpack.

Share this post


Link to post
Share on other sites

well I uninstalled all mods now, no problems left. I got too tired of the logging in bug, it started to happen every game at some point. I will wait for a new XVM or something

Share this post


Link to post
Share on other sites

Hello,

 

after battle game freeze in "loading game" and dont jump into garage.... Any idea how solve it? (with tank freeze it sometime, with clicker freeze it everytime)shot_006.thumb.jpg.f7dfeebfe29c488b522abaf69f99b0ac.jpg

 

Thx for answer

Share this post


Link to post
Share on other sites

Re installed gun sounds and locked up 1st battle with    logging in 

Aslains_WoT_Logs.zip

 

Tried other gun sounds and now get this error

 

error.jpg

Edited by lightning
add screen pic

Share this post


Link to post
Share on other sites
8 hours ago, lightning said:

Re installed gun sounds and locked up 1st battle with    logging in 

Aslains_WoT_Logs.zip

 

Tried other gun sounds and now get this error

 

error.jpg

it's a conflict with the other sound mod. You picked an uncompatible mod combo:  UT Announcer (EN female)

Share this post


Link to post
Share on other sites

have always played with  Gnomefather's Historical Realism Gun Sounds

and  UT Announcer (EN female) without problems

 

Share this post


Link to post
Share on other sites

removing gnomefather sound gun sound mod (and using the "second world war day after day (guns) instead) solved it for me.

No more "logging in" errors!

Edited by splashrun

Share this post


Link to post
Share on other sites

Maybe these lines in the log have to do with the soundmod?

2018-12-12 08:34:09.642: ERROR:   File "scripts/client/gui/sounds/ambients.py", line 615, in __onGUISpaceEntered
2018-12-12 08:34:09.642: ERROR:   File "scripts/client/gui/sounds/ambients.py", line 580, in _restartSounds
2018-12-12 08:34:09.642: ERROR:   File "scripts/client/gui/sounds/ambients.py", line 175, in start
2018-12-12 08:34:09.642: ERROR:   File "scripts/client/gui/sounds/ambients.py", line 179, in stop
2018-12-12 08:34:09.643: ERROR: AttributeError: 'NoneType' object has no attribute 'stopMusic'

 

I noticed the PY "second ww day after day" explicitly removes the hanger sound mod. This is what is wrong with the gnomefather one

Edited by splashrun

Share this post


Link to post
Share on other sites

The log file doesn't show anything interesting in this case. But I noticed the Xmass garage sounds are missing each time you get out of battle and the logging in issue does NOT happen. WoT is probably wating for the sound to play or something like that. So: uninstall gnomefather sounds. If that doesnt help, uninstall any kind of soundmod.

Share this post


Link to post
Share on other sites
On 12/21/2018 at 6:43 AM, splashrun said:

The log file doesn't show anything interesting in this case. But I noticed the Xmass garage sounds are missing each time you get out of battle and the logging in issue does NOT happen. WoT is probably wating for the sound to play or something like that. So: uninstall gnomefather sounds. If that doesnt help, uninstall any kind of soundmod.

  I don't use gnomefather's sound mod. If it listed in my log I don't know how it got there.

 

 

 Bum

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.