Jump to content
Sign in to follow this  
Mohoao

MatchMaking Monitor

Recommended Posts

Doesnt work anymore after MM 1.2.0.4, at least if you play on Steam.

https://github.com/jammin411/MatchmakingMonitor/issues 

 

Solution: Download version 1.2.0.4 and use that instead. If you install MM with Aslains mod just overwrite the files with 1.2.0.4. (.....Program Files (x86)\Steam\steamapps\common\World of Warships\bin\1491147\WoWReplaysMatchMakingMonitor)

 

Seems to have a problem with latest update anyway (0.8.3.1), sometimes it doesnt update for new battle.

Solution: Click on the 3-dotted settings icon at the top right, just clicking on it shows the new battle 

 

I attach the MM 1.2.0.4

MatchmakingMonitor-1.2.0.4.zip

Share this post


Link to post
Share on other sites

I must be doing something wrong - it has not worked for me since the last WoWS patch.  I have identified the folder where WoWS resides and still nothing, even uninstalling and reinstalling.... nothing.

 

Any ideas would be appreciated.  Thanks

Aslains_WoWs_Logs.zip

Share this post


Link to post
Share on other sites
2 hours ago, bat1159man said:

I must be doing something wrong - it has not worked for me since the last WoWS patch.  I have identified the folder where WoWS resides and still nothing, even uninstalling and reinstalling.... nothing.

 

Any ideas would be appreciated.  Thanks

Aslains_WoWs_Logs.zip 629.86 kB · 0 downloads

Have you tried my solution?

Also, i do not use the replay option at all in Aslains modpack since it messes with the replay folders...

Share this post


Link to post
Share on other sites
42 minutes ago, peppesbodega2 said:

Have you tried my solution?

Also, i do not use the replay option at all in Aslains modpack since it messes with the replay folders...

Define "messes". If you don't want versioned folder, simply don't check this option.

Share this post


Link to post
Share on other sites
16 hours ago, peppesbodega2 said:

Have you tried my solution?

Also, i do not use the replay option at all in Aslains modpack since it messes with the replay folders...

I tried your solution and still not working.

Share this post


Link to post
Share on other sites

Then you're probably launching the game form bin32 or 64 folders. MM is not supporting them.

Share this post


Link to post
Share on other sites

Sorry to hear that. I suppose i use bin64 and on Steam. MM not working if you use replay option in modpack so make sure that is not checked.

However i install MM with the modpack and then go into the WoWReplayMatchMakingMonitor folder and just unzip and overwrite the files with MM 1.2.0.4.

Thats how it works for me.

 

 mm.JPG.03231f30c060e8c826fe844700e17aa1.JPG

Share this post


Link to post
Share on other sites
On 5/5/2019 at 10:18 PM, peppesbodega2 said:

Sorry to hear that. I suppose i use bin64 and on Steam. MM not working if you use replay option in modpack so make sure that is not checked.

However i install MM with the modpack and then go into the WoWReplayMatchMakingMonitor folder and just unzip and overwrite the files with MM 1.2.0.4.

Thats how it works for me.

 

 mm.JPG.03231f30c060e8c826fe844700e17aa1.JPG

Replays is enabled by default now from WG... so if you need to disable Replays, then the MMM needs to be updated.
For me it doesnt work in either folders.

Share this post


Link to post
Share on other sites
Posted (edited)

Tried installing 1.2.0.4 and it still didn't work.  Clicking the  three dots didn't help.  Removed and reinstalled fresh, no go.  I'm starting WoWs from the Games Center console so I'm assuming it's starting the x64 version.  

 

 

Update:  Just ran WoWs directly from the Bin32 folder to force the x32 client.  Still didn't work.

Edited by Mohoao

Share this post


Link to post
Share on other sites
On 5/4/2019 at 1:30 AM, peppesbodega2 said:

Have you tried my solution?

Also, i do not use the replay option at all in Aslains modpack since it messes with the replay folders...

This made the difference and MM now works - sorry for the delay as was traveling for work

 

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

stewie  05/17/2019

I am currently working on a completely new version of the Matchmaking Monitor. It will have an easier to understand UI and some new features.
Due to current CW times and the time i spend on the rework i don't find the time to fix the current big issue in the current version with detecting the battle.
However, i made a workaround version that just ignores all the checks.
 
Basically you just find the folder where your replays are saved. E.g. C:\Games\Wows\replays, C:\Games\Wows\bin64\replays, C:\Games\steam\steamapps\21394762\bin\123124\replays And then select the folder where the replays folder is in.
 
E.g. C:\Games\Wows, C:\Games\Wows\bin64, C:\Games\steam\steamapps\21394762\bin\123124 It's called 'ForSteam' but works just aswell for the non-steam client.
 
Addition It doesn't work when your replays are versioned. If they are you have to disabled versioned replays.
Either with the mod you're using for that or change ´<versioned>true</versioned>´ to false in the engine_config.xml If you have one in the res_mods folder then change it there.
If not it's the one in the res folder.

VersionForSteamNoChecks.zip

Edited by Battlenat0r
  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.