Jump to content
Sign in to follow this  
dertah

bug about the side panel

Recommended Posts

the side panel dosen't work properly on 0.8.3.1, especially the information about the friend team (the enemy team's goes fine), as shown in the picture:

https://imgchr.com/i/E5dpIx

E5dpIx.png

i've tried installing other side-panels and removing preferences.xml, but it still doesn't work. Is this a game problem rather than a mod problem? does it only occur on me??

Share this post


Link to post
Share on other sites

Attach logs, see my signature.

Share this post


Link to post
Share on other sites

here you go...

by the way, I've tried "lanch the game with settings reset" & "check and repair" and the problem remians, but then I tried this mod on another computer (with old-version launcher) and everything was fine....such thing never happened, maybe sth went wrong with the 0.8.3.1 update installation accidentally, I guess?

Aslains_WoWs_Logs.zip

Share this post


Link to post
Share on other sites

Checked it out, I'm including the most recent version of that side panel in the modpack. So nothing can be done about it. Maybe in future the author will address it somehow.

Share this post


Link to post
Share on other sites

its the same with v3 panel too. Friendly panel isnt sorted properly according to dead ships.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.