Jump to content
Sign in to follow this  
Bravehome

Aslain Errors 1.5.0.1 on, 1.5.0.0 works

Recommended Posts

My Aslain Mods is still working with older mod (1.5.0.0). However, as soon as 1.5.0.1 updates began, I get a Critical Error on trying to activate WoT (Game resource path does not exist: C/Games/World_of_Tanks_NA/res_mods/1.5.0.0).

 

This is strange because we're on update 1.5.0.1. As soon as I fall back to a 1.5.0.0 Aslain mod version, it all works (WOT kicks off). 

 

Attaching documentation as requested.

 

Thanks!

 

Bravehome

 

 

Aslains_WoT_Logs.zip Aslain Error.docx

Share this post


Link to post
Share on other sites

Check the contents of paths.xml file (located in game root folder).

 

It should begin with:<Path cacheSubdirs="true">./res_mods/1.5.0.1</Path>, maybe you have 1.5.0.0 there?

Share this post


Link to post
Share on other sites
Posted (edited)

DELETED due to noobiness, ie user error. :tounge_xd:

Edited by Kylock
Fixed post

Share this post


Link to post
Share on other sites

dont forget SEA server got a micropatch this morning, the game client is now 1.5.0.2,  and no doubt in a day or so Aslain will release another pack.

 

Patience is a virtue my friend

Share this post


Link to post
Share on other sites

I'm on the EU server though, I rarely play AU as there's at most 100 peeps on there and HK has higher ping than US (yeah, I have accts on all of them :smirk:)

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
23 hours ago, Bravehome said:

My Aslain Mods is still working with older mod (1.5.0.0). However, as soon as 1.5.0.1 updates began, I get a Critical Error on trying to activate WoT (Game resource path does not exist: C/Games/World_of_Tanks_NA/res_mods/1.5.0.0).

 

This is strange because we're on update 1.5.0.1. As soon as I fall back to a 1.5.0.0 Aslain mod version, it all works (WOT kicks off). 

 

Attaching documentation as requested.

 

Thanks!

 

Bravehome

 

 

Aslains_WoT_Logs.zip 135.99 kB · 1 download Aslain Error.docx 539.16 kB · 1 download

 

At a guess - I'm going to go out on a limb and say you had a micro-patch and are not using Game Centre to launch?

It was my issue, apologies to Aslain!

Edited by Kylock

Share this post


Link to post
Share on other sites
On 5/15/2019 at 1:47 AM, Aslain said:

Check the contents of paths.xml file (located in game root folder).

 

It should begin with:<Path cacheSubdirs="true">./res_mods/1.5.0.1</Path>, maybe you have 1.5.0.0 there? 

Changed that file in first two path lines to 1.5.0.2 (most current), now it works!

 

I wonder what happened that I had to do that manually?

 

Thanks!!

 

Bravehome

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.