Jump to content
Sign in to follow this  
gregorb

Problem z nową aktualizacją

Recommended Posts

Kiedyś już było przy jednej z aktualizacji. Dzisiaj ponownie wyskakuje coś takiego podczas uruchamiania gry:

 

"Game resource patch does exist: C:/Games/World_of_Tanks_EU/res_mods/1.5.0.2"

 

zainstalowana wersja gry 1.5.0.1377

 

modpack Aslains_WoT_Modpack_Installer_v.1.5.0.1_03

Adnotacja 2019-05-16 073415.png

Share this post


Link to post
Share on other sites

Sprawdz co masz w pliku paths.xml, jest on w glownym folderze z grą. Powinien byc taki (dla klienta HD): paths.xml

 

Instalowales moze stary modpack na nowy WoT dzisiaj?

Share this post


Link to post
Share on other sites

I taki jest. a modpack to: Aslains_WoT_Modpack_Installer_v.1.5.0.1_03

 

Share this post


Link to post
Share on other sites

Właściwie to mam to samo. W paths.xml jest wskazanie 1.5.0.2 (po zmianie na 1.5.0.1 garaż nie pokazuje żadnych elementów interfejsu poza górną belką)

 

Sam Wot jest w wersji 1.5.0.1377, więc nie wiem dlaczego chce 1.5.0.2

 

Share this post


Link to post
Share on other sites
48 minut temu, kktx napisał:

Właściwie to mam to samo. W paths.xml jest wskazanie 1.5.0.2 (po zmianie na 1.5.0.1 garaż nie pokazuje żadnych elementów interfejsu poza górną belką)

 

Sam Wot jest w wersji 1.5.0.1377, więc nie wiem dlaczego chce 1.5.0.2

 

Mam ten sam problem.

Share this post


Link to post
Share on other sites

Robicie blad patrzac na wersje pokazywana w launcherze, ta liczba nie ma wiele wspolnego z folderem z modami.

Share this post


Link to post
Share on other sites

Wersja gry faktycznie jest 1.5.0.2, ale żeby odpalić grę trzema edytować xml na wersję 1.5.0.1, tylko wtedy mody nie działają i nie ma karuzeli z czołgami.

Share this post


Link to post
Share on other sites

Mam tak samo. Na mój mało profesjonalny rozum instalator tworzy błędną nazwę folderu i stąd problem.

Share this post


Link to post
Share on other sites

Cierpliwosci, paczka bedzie, jak zawsze.

Share this post


Link to post
Share on other sites

Ok teraz działa. Launcher Wota pokazuje zatem nieprawidłową wersję gry, stąd problem.

 

Share this post


Link to post
Share on other sites

On nigdy nie pokazywal prawidlowej. To co tam pisze nigdy nie pokrywa sie z numerem folderow z modami i prosze sie tym nie sugerowac. Tam tylko z grubsza mozna wyczaic czy to wersja 1.4..... czy 1.5.... ale juz dokladnej koncowki nigdy nie bedzie, bo to wew. build gry a nie nazwa folderu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.