Jump to content
Raph

1.5.1.1 crash on grand battle

Recommended Posts

hello,

sorry I don't have time to report the bug the right way with a zip archive now, but just to tell you everything worked fine until I got a grand battle tier X : the game crashed instantly. When trying to relaunch the game it recrashed until the grand battle was finished, then I could play again normally.

Regards

 

Share this post


Link to post
Share on other sites

Without logs it's not possible to help. Try to reduce mods amount.

Share this post


Link to post
Share on other sites

Sadly the game crash reporst are useless. Are you installing any tank skins?

Share this post


Link to post
Share on other sites

Same here with patch 1.5.1.1.#01 (number 2 update just came out and will try that later on). Crashes BUT only when entering the Grand Battles.

 

Hinterland and a crash. 121, tier 10 Chinese Medium Tank. Couldn't get in until I choose "save mode". Later on restarted the game with all the mods and there were no problems. Yes I have skins, but not on the tanks that I play with when in Grand Battle.

 

A few minutes ago with the EBR 105 in Nebelburg.... Logs added just in case it is needed (older patch now!)

 

Just so we have all the data and reports.

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

Client crushes when I enter Grand Battles. I have no skins.

I just can't get in the battle. It just shows the picture of the battle and then crashes. List of vehicles in the battle won't load.

I tried 3 times. Still the same result. Siwtching to "save mode" will load the battle.

Share this post


Link to post
Share on other sites

Same here, got it outside of grandbattle aswell. Will try to provide logs if it occurs again.

Share this post


Link to post
Share on other sites
2 hours ago, GolKosh said:

Same here with patch 1.5.1.1.#01 (number 2 update just came out and will try that later on). Crashes BUT only when entering the Grand Battles.

 

Hinterland and a crash. 121, tier 10 Chinese Medium Tank. Couldn't get in until I choose "save mode". Later on restarted the game with all the mods and there were no problems. Yes I have skins, but not on the tanks that I play with when in Grand Battle.

 

A few minutes ago with the EBR 105 in Nebelburg.... Logs added just in case it is needed (older patch now!)

 

Just so we have all the data and reports.

Aslains_WoT_Logs.zip 235.28 kB · 0 downloads

Couldnt find anything conslusive in your logs.

Share this post


Link to post
Share on other sites
Posted (edited)

Same with the new modpack 1.5.1.1 #2. A crash in Grand Battles (this time with the WZ-131-1). I am going to uninstall the battle hit viewer because that's the only thing new for me, the skins about that spaced armor I don't have... I try it out and let you know

Aslains_WoT_Logs.zip

Edited by GolKosh

Share this post


Link to post
Share on other sites
2 minutes ago, GolKosh said:

Same with the new modpack 1.5.1.1 #2. A crash in Grand Battles (this time with the WZ-131-1). I am going to uninstall the battle hit viewer because that's the only thing new for me. Wanted to see it, the skins about that spaced armor I don't have... I try it out and let you know

Aslains_WoT_Logs.zip 201.58 kB · 0 downloads

Worth a try. I saw someone saying this mod is bugged currently, but I couldn't reproduce it. I will try in a replay then.

Looks like it's XVM fault.

Share this post


Link to post
Share on other sites

Definitely crashing when entering Grand Battles.

 

Aslains_WoT_Logs.zip

Also crashes when trying to play replays. Attached my replay (after restarting game in safe mode). (NOT a good one :flushed:)

20190616_1845_ussr-R52_Object_261_212_epic_random_valley.wotreplay

Removed Battle Hits. Playing replay still crashes.

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

I suspect XVM. Loaded latest default XVM + a replay with Grand Battle = insta crash.

Share this post


Link to post
Share on other sites
Posted (edited)

 

54 minutes ago, Aslain said:

Worth a try. I saw someone saying this mod is bugged currently, but I couldn't reproduce it. I will try in a replay then.

Looks like it's XVM fault.

Yes, thats why I tried that. It looks like xvm is the problem maker. We just have to wait for a new xvm update (it just crashed again in Grand Battle mode)

Edited by GolKosh

Share this post


Link to post
Share on other sites

Yup, nothing I can do. I reported it on xvm devs forums, I hope they will do something about it.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

hello

it is not about XVM. i put hook when ask me if u are not instaling XVM.

i do not instaling XVM

 

grand battles....

and can u make that u do not need update aslain, if u do not using updated addon? i

 

Edited by Zzarazza

Share this post


Link to post
Share on other sites
3 hours ago, GolKosh said:

 

Yes, thats why I tried that. It looks like xvm is the problem maker. We just have to wait for a new xvm update (it just crashed again in Grand Battle mode)

Have you tried without Battle Hits? Try without Hangman as well.

Share this post


Link to post
Share on other sites

yes, i do not use battle hits, not using hangman.

and if u remember our conversation about no central dot on melthy map mod?

it is all fine when i using solo melthy, but in combination with some mod from aslain it is half buged. no central dot in normal view and no reload timer.

 

also i had conversation with some of wargaming guys and he says , do not use aslain .

i ask why, he sayed that is always updating new versions and because of that i will have crashed game.

that is reason why u must make aslain wich works without problems on older version of mod.

only if mod wich u choose have update, then will be normal that u must update new version.

Share this post


Link to post
Share on other sites

Of course WG support will tell you to not use mods when you got problems, this is the first thing they will suggest. That way they don't have to lose time helping you, it's like a jackpot. The user is using mods, great, not out problem ;)

 

Anyway it's hard to understand you, but I get it, you are lecturing me, well at least trying to. I will not discuss about it especialy when there are language issues. Going to bed now. Have fun.

  • Like 1

Share this post


Link to post
Share on other sites
11 minutes ago, Zzarazza said:

also i had conversation with some of wargaming guys and he says , do not use aslain .

i ask why, he sayed that is always updating new versions and because of that i will have crashed game.

that is reason why u must make aslain wich works without problems on older version of mod.

only if mod wich u choose have update, then will be normal that u must update new version.

If WG didn't keep on changing things, then the mods wouldn't NEED to be updated. WG keep changing the goal posts often without saying what will be changed. When there is a game update, ALL mods stop working until you re-install them. ALL mods/modpacks work that way. It is because when the game is updated, all the mods have to be reinstalled into the new version folder.

  • Upvote 1

Share this post


Link to post
Share on other sites
5 hours ago, Zzarazza said:

yes, i do not use battle hits, not using hangman.

and if u remember our conversation about no central dot on melthy map mod?

it is all fine when i using solo melthy, but in combination with some mod from aslain it is half buged. no central dot in normal view and no reload timer.

 

also i had conversation with some of wargaming guys and he says , do not use aslain .

i ask why, he sayed that is always updating new versions and because of that i will have crashed game.

that is reason why u must make aslain wich works without problems on older version of mod.

only if mod wich u choose have update, then will be normal that u must update new version.

Not really helping, but I understand.

 

If for any reason you use mods, pls do... Aslain modpack is the best in the world. There are a lot modpacks out there but are they as updated as Aslain's one? Even Twitch users use Aslain modpack (Circonflexes! to name 1). But anyway....

 

You say your not using them because WG told you not, That's fine don't use them but don't tell anyone here at Aslain forum that the modpacks are bad! It is like I tell you in your home that it smells....

6 hours ago, Aslain said:

Have you tried without Battle Hits? Try without Hangman as well.

I could try that as well. Not sure if Hangman is the issue, if game would crash when returning to garage, then it could. And that's not the problem here only Grand Battle mode.

 

I keep trying it without them (first 1 then the other :astonished:).

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

I had the crash in Grand battle several times in the past weekend (3 times in total). It only occurs in Grand battle. Until recently XVM stats didn't work in Grand battle and there was no problem but since the last update from WOT it crashes on GB. From my point of view.......I was thinking maybe XVM can't handle the statistics from 60 players in one game and that will cause the crash, but I might just be wrong as well ;-)

 

I will try to play a Grand battle tonight, without XVM to see if the crash occurs again. That will be tonight since I am at work right now.

Aslains_WoT_Logs.zip

Edited by drsMarcellus

Share this post


Link to post
Share on other sites
15 minutes ago, drsMarcellus said:

I had the crash in Grand battle several times in the past weekend (3 times in total). It only occurs in Grand battle. Until recently XVM stats didn't work in Grand battle and there was no problem but since the last update from WOT it crashes on GB. From my point of view.......I was thinking maybe XVM can't handle the statistics from 60 players in one game and that will cause the crash, but I might just be wrong as well ;-)

 

I will try to play a Grand battle tonight, without XVM to see if the crash occurs again. That will be tonight since I am at work right now.

Aslains_WoT_Logs.zip 242.95 kB · 0 downloads

In your logs I found some error from SpotMessanger mod, and this exception (exceptions are usually related to crashes):

2019-06-16 21:24:06.069: ERROR: [EXCEPTION] (scripts/client/account_helpers/CustomFilesCache.py, 519):
Traceback (most recent call last):
  File "scripts/client/account_helpers/CustomFilesCache.py", line 512, in __prepareCache
  File "scripts/common/Lib/shelve.py", line 239, in open
  File "scripts/common/Lib/shelve.py", line 223, in __init__
  File "scripts/common/Lib/anydbm.py", line 85, in open
  File "scripts/common/Lib/dumbdbm.py", line 250, in open
  File "scripts/common/Lib/dumbdbm.py", line 74, in __init__
  File "scripts/common/Lib/dumbdbm.py", line 86, in _update
  File "<string>", line 1
    'NB2HI4B2F4XXG5DBORUWGLTNN5SHQ5TNFZR
                                       ^
SyntaxError: EOL while scanning string literal

 

but got no clue where is this coming from (either some mod or game client itself)

Share this post


Link to post
Share on other sites
41 minutes ago, Aslain said:

In your logs I found some error from SpotMessanger mod, and this exception (exceptions are usually related to crashes):

2019-06-16 21:24:06.069: ERROR: [EXCEPTION] (scripts/client/account_helpers/CustomFilesCache.py, 519):
Traceback (most recent call last):
  File "scripts/client/account_helpers/CustomFilesCache.py", line 512, in __prepareCache
  File "scripts/common/Lib/shelve.py", line 239, in open
  File "scripts/common/Lib/shelve.py", line 223, in __init__
  File "scripts/common/Lib/anydbm.py", line 85, in open
  File "scripts/common/Lib/dumbdbm.py", line 250, in open
  File "scripts/common/Lib/dumbdbm.py", line 74, in __init__
  File "scripts/common/Lib/dumbdbm.py", line 86, in _update
  File "<string>", line 1
    'NB2HI4B2F4XXG5DBORUWGLTNN5SHQ5TNFZR
                                       ^
SyntaxError: EOL while scanning string literal

 

but got no clue where is this coming from (either some mod or game client itself)

It's a chatmod, at least I think it's the one in the attached pic.

2019-06-17 11_01_11-Aslain's WoT Modpack - Mod Selection Page.png

Share this post


Link to post
Share on other sites

It seems all right now. I can't get in a Grand Battle, I guess it has to do with frontline. But installed version 3 of the modpack and ran a older replay...

Share this post


Link to post
Share on other sites

And with Battle Hits viewer AND Hangman, I forgot to mention that :scream:

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.