Jump to content

Recommended Posts

Posted (edited)

hello,

i am installing the mod pack in macos and I can not see the weekness of each tank in garage. is like the stickers are not loaded (hitzone skins). Do you have any idea?

also, it happens sometimes this error (attached)

Screenshot 2019-07-02 at 20.25.33.png

Edited by DanM

Share this post


Link to post
Share on other sites

I cannot help, maybe someone else can... I have zero experience with your system, but even then if I see such error on PC I could do nothing either. On PC it's some ultra rare case due to local pc stuff.

Share this post


Link to post
Share on other sites

I solved the problem with the error. I killed all remaining process from WOT and fresh installed. I still have the problem with hitzone stickers not seen in garage. Can you please help ?

Share this post


Link to post
Share on other sites

Do you have a vehicles folder filled with subfolders and files in res_mods? Attach logs generated by wot_logs_archiver.exe

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.