Jump to content
_BeastSlayer_

eficiencei bar not show

Recommended Posts

Installed same mods and I can see it.

 

Noticed some errors from MoE Extended.

Share this post


Link to post
Share on other sites

Marks of Excellence Extended 

Share this post


Link to post
Share on other sites

I see no reason why you cannot see it, like I said installed same mods and I can see it.

 

Show me screenshot from the game, and attach c:\Games\World_of_Tanks_EU\res_mods\configs\xvm\Aslain\battleLabelsTemplates.xc

Share this post


Link to post
Share on other sites

    "totalEfficiency": {
      "enabled": false,

try "enabled": true,
or remove "enabled": false, line

Share this post


Link to post
Share on other sites

i edited now but not corect pozition i select pozition in top of sdcreen and the eficienci marks was in botton of screen i try edit x and y and not working when i edit x and y the bar vas go invisibleshot_446.thumb.jpg.73ee01725ec19b866335bb02431b595f.jpg

Share this post


Link to post
Share on other sites

Are you using any custom mods/configs (outside modpack)?

Install latest modpack as admin (always clear cache after install),
if you have issues do not modify any files/configs (also always post new logs if not on latest modpack).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.