Jump to content

Recommended Posts

Posted (edited)

anyone else randomly not getting vanilla client battle results?

Fairly frequently, upon returning to the garage, the battle results "are not available."

:-(

 

UPDATE: I eliminated the modpack 2-tier carousel and went with the game's 2-tier. Still fails.

 

Aslains_WoT_Logs.zip

Aslains_WoT_Logs 1.6.1.zip

Edited by ImBonzo
Latest ZIP log

Share this post


Link to post
Share on other sites

I have the same problem. 80% of the time it's not working.

 

But I'm not sure of this is related to the mod or the patch from Wargaming.

Share this post


Link to post
Share on other sites

I have the same problem... When I started a 2nd battle (if I'm death in the first) and I finished the 2nd I can1t reach the reason of the first.

BUT I think is's not the problem of this mod. I tried with an other one with the same reason. Now I play without mods... I'm waitig for the solution.

 

Best regards!

Share this post


Link to post
Share on other sites

Same here, only current battle results are available, have to wait for it to finish to work. None of the previous battles results are working.

All I get is - "Sorry, detailed battle results unavailable."

No idea which mod could be causing that, but pointing at XVM?

Share this post


Link to post
Share on other sites

I'm using mods and it's working for me although very sluggish

have to click the X to close it then view again for it to update

Share this post


Link to post
Share on other sites

at some points when trying to open it for second time it is not possible to do so.

Share this post


Link to post
Share on other sites
Posted (edited)

It SEEMS that it fails if you try to open the results with a tank in battle. Any tank. Will try to keep track.

 

UPDATE: Nope. I was wrong.

Edited by ImBonzo
Update

Share this post


Link to post
Share on other sites

Same here, any time I exit from dying, I don't/won't get battle results.

Share this post


Link to post
Share on other sites

Guys don't forget to attach generated logs. I will check everything once I'm back to my country.

Share this post


Link to post
Share on other sites
Posted (edited)

The same issue! Integrity check done... Attached the ZIP file

 

Edit:

1) I know, I didn't the update to the newest version, but it was the same result with #05

2) It should be something general wrong: I tried with an other mod (Solo's mod) and there I had the same issue. (Bug reported there too) I hope this author finds the reason.

3) I tried it without XVM too with the same result.

 

Aslains_WoT_Logs.zip

Edited by szaboz80
Extra information...

Share this post


Link to post
Share on other sites

Title pretty much covers it. 50% of the time, the results wont display after battle and if you try to summon it from notifications, it displays Battle result not available at the moment or something like that in your language..

 

Could you look into that?

Share this post


Link to post
Share on other sites

Merging this into the other thread, also please attach log files

Share this post


Link to post
Share on other sites
On 8/18/2019 at 3:43 AM, Quaksen said:

Merging this into the other thread, also please attach log files

Which other thread? Title?

 

Share this post


Link to post
Share on other sites
On 8/20/2019 at 8:07 AM, ImBonzo said:

Which other thread? Title?

The post above mine. Was merged into this thread you're reading. ;)

Share this post


Link to post
Share on other sites

"Sorry, detailed battle results unavailable."  This is an issue with Aslain's and Solo's XVM files. I went vanilla and it disappeared. Someone had once posted a correction, but I haven't seen it.

Share this post


Link to post
Share on other sites

Holy crap. This has been going on for 3 patches now. How about some love for this?

Jesus.

Share this post


Link to post
Share on other sites

Personally, zero issues ever with battle reports.. so it sounds like it's on your ends.. but I guess we'll know if Aslain can see something in your log files.. and noone really posts them recently.

Share this post


Link to post
Share on other sites

Seriously, you don't see anything in logs that people send Aslain? Loosing on exp bonuses...

Share this post


Link to post
Share on other sites

I'm unable to reproduce that, tried several times.

Share this post


Link to post
Share on other sites

[EDIT] Never mind... it's not XVM carousel.

Edited by Kramarz

Share this post


Link to post
Share on other sites
On 9/3/2019 at 2:22 AM, Aslain said:

I'm unable to reproduce that, tried several times.

Whaa. :cold_sweat:

Edited by ImBonzo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.